FORUMS: list search recent posts

same problems different day

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
keith mottram
same problems different day
on May 2, 2013 at 6:09:03 pm

Okay so yesterday had some great responses to my questions, but so far no results, so thought I'd chuck them out there. There are two major problems.

1) massive colour shift on export - colours bleached out. slight pink/cyan cast. Tried a straight import export, this is absolutely fine. but if i cc the image then the exported qt is way out.

2) No audio. I have disabled my BM card and removed driver. There is only core audio and I can here nothing, despite meters moving etc- audio is there on outputted qt.

I'm really getting into smoke, but with these flaws it is obviously as much use as a chocolate t pot.

Keith Mottram

Mac Pro 3,1 8gig ram, 12 tb raid, BM card (disabled), Quadro 4000 and GTX 285, Panasonic broadcast monitor



Return to posts index

Robert Adam
Re: same problems different day
on May 2, 2013 at 6:52:29 pm

Hi Keith.

-> For issue #1, are you sure YUV Headroom was set correctly when you imported the footage?

-> For issue #2: open Smoke, go into Preferences, click the "Audio" tab and make sure the "Built-in Output" is selected in the "Outputs" drop-down list (see attached screenshot)



You may also want to check the Output tab in the System Preferences > Sound panel. Make sure it's set to the correct port.

Hope this helps.
Best regards,
Robert.

Autodesk M&E Support
http://www.facebook.com/AutodeskMECF


Return to posts index

keith mottram
Re: same problems different day
on May 2, 2013 at 8:49:15 pm

Robert, thanks for getting back to me. The audio was as you suggested it had defaulted to airplay!?! So thanks for that. With regards to the picture issue, if I add YUV onto the quicktime at export stage it crushes the image. What is the import procedure that I should have done- this is a quicktime generated from Davinci Prores422HQ.

Keith



Return to posts index


Mike Roy
Re: same problems different day
on Jun 3, 2013 at 7:19:05 pm

The workflow for YUV Headroom is that if you use it at the import stage, you would also use it in the export stage. If you don't have it on when you import, then you shouldn't have it on when you export. I rarely use it, but have no significant color problems other than the occasional gamma shift when exporting a quicktime....this is always due to the compression i choose.

To isolate whether the color shift is a quicktime issue or not, you could export a single test frame that's a TIFF or TARGA or something like that, and then compare it to the quicktime export. Also compare uncompressed quicktime with the compressed one and compare the two, to see the difference in the compression method. I definitely have seen color shifts with H264 quicktimes. You may have to throw a little soft effect on top to compensate for this. (Smoke DeeLuxe on Linux has a Gamma shift option on quicktime output, too bad they didn't carry this feature over to Smac.)

Let us know if that helps... Mike

Mike Roy
_____________________________
http://www.mikeroyartist.com
http://www.smoketutorials.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]