FORUMS: list search recent posts

NO Audio - in action or CFX

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rory Hinds
NO Audio - in action or CFX
on Apr 2, 2013 at 11:33:59 pm

anyone else having no audio playback in Action or CFX?

Is there a trick to turning audio on so you can hear it?
I have loaded the Main Audio and can see the wave form in the Timebar but am getting no audio playing back.

Rory Hinds
mine
http://www.minefilms.com


Return to posts index

Grant Kay
Re: NO Audio - in action or CFX
on Apr 3, 2013 at 9:03:00 am

Hi,

There are a few factors for hearing audio in CFX/Action.

Firstly, you can listen to audio from the main audio tracks in the sequence or audio from a source imported into CFX.

Switch to CFX preferences in ConnectFX, you will find Audio Monitoring in the preferences tab. The default setting is MAIN LEVEL. This is the audio being monitored by ConnectFX in the sequence.

You will see that you can choose various audio monitoring options from the pull-down menu. You could choose audio contexts or the audio from the currently selected clip.

With all of them, if you wish to scrub the audio, hold ALT for quick scrub and CONTROL+ALT for slow analogue scrub.

Secondly, you can also see and monitor the audio waveforms in the animation editor.

Switch to the animation editor and on the right of the UI change the option to AUDIO.

By default, the option is set to CLIP which links to the Audio Monitoring Setting in the CFX preferences. You should see the name of your sequence/clip in the text box.

Here if you want to be specific to hear a particular track you can select it. You can also offset the audio and waveforms in the animation editor by changing the slip value.

Pressing play will playback the audio.

Hope this helps.

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

Rory Hinds
Re: NO Audio - in action or CFX
on Apr 3, 2013 at 4:52:33 pm

Hi Grant

Thanks for the reply, I really appreciate it.

Does this work for you? As I've been doing exactly as you say but it doesn't work.
Maybe a bug?

Thanks again
Rory

Rory Hinds
mine
http://www.minefilms.com


Return to posts index


Grant Kay
Re: NO Audio - in action or CFX
on Apr 3, 2013 at 6:03:16 pm

Hi Rory,

We did converse on the AREA but just to close this thread, it does work for me so it could be a shortcut profile issue.

But we can look further into this...

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]