FORUMS: list search recent posts

10.7.4

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eugene Lehnert
10.7.4
on Nov 21, 2012 at 9:53:15 pm

What operating system are you using with Smoke? I installed 10.7.4 and I have been having trouble with it not opening on Pre-Release 3 & 5.



Return to posts index

Grant Kay
Re: 10.7.4
on Nov 21, 2012 at 10:26:12 pm

Hi,

I am running 10.7.5 on my laptop with PR6 and it seems to behaving with the usual bugs but nothing OS related.

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

Eugene Lehnert
Re: 10.7.4
on Nov 22, 2012 at 7:23:56 am

I will try and upgrade to 10.7.5 and pre-release 6. Thanks



Return to posts index


Robert Adam
Re: 10.7.4
on Nov 22, 2012 at 3:12:06 pm

Hi Eugene.

What issues are you running into? Are there any error messages?
I've run all flavors of 10.7 and 10.8 on my MacBook and none of them prevented Smoke from even starting.

There's something else going on there.

Thanks!
Robert.

Autodesk M&E Support
http://www.facebook.com/AutodeskMECF


Return to posts index

Eugene Lehnert
Re: 10.7.4
on Nov 22, 2012 at 5:09:59 pm

When I go to open Smoke the icon bounces on the dock but does not open. I check the application and it has stopped responding. A reboot will usually solve this problem.

I've also had capture problems. The system constantly drops frames on capture. It takes several retries to capture a short clip from tape. Recently I've also had issues laying off to tape. I can play back clips fine though but not when I layoff.

I have a 15tb raid over Fiber, quad 2.66 Mac Pro, with 16gigs of RAM and a GTX570 Nvidia card.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]