FORUMS: list search recent posts

wrong clip info

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
andi no
wrong clip info
on Nov 10, 2012 at 3:19:53 am

i imported a file (.mov) from external drive ( it linked to original file, transcoded into stone). Then i reformat it , change the fps and bit depth (right click menu - reformat). Now it should become a new clip stored in stone and not linked anymore to original .mov file. To prove it i can unplugged the external drive and now the clip can still be played without 'broken link'. But if i reveal the clip info (/ + click) , it still showing that the clip still pointing to the previous link : "import : /xx/xx/xx/file.mov" . is it normal ? it shouldn't show that kind of info, i think this is wrong data. is it a bug ?


Return to posts index

Grant Kay
Re: wrong clip info
on Nov 12, 2012 at 10:22:43 am

Hi Andi,

This is not a bug.

If you look at the details above the IMPORT description, the clips settings should be whatever you formatted to.

Smoke keeps the file path of the original clip so that you are able to trace back to it if you need to. But this is not an indication that it is actually using that media.

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

andi no
Re: wrong clip info
on Nov 15, 2012 at 2:06:38 am

hi Grant , Thanks a lot for the information. i'll check it out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]