FORUMS: list search recent posts

Ignoring Imbedded Alpha Channel

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Barton
Ignoring Imbedded Alpha Channel
on Aug 24, 2012 at 3:32:08 pm

Hey Everyone,

I've been comforting a project using ProRes 4444. The spot has green screen footage, and I just found out that you can't key the footage if you import the media as a multichannel clip. Is there anyway to tell Smoke to ignore the imbedded alpha channel?

Thanks,


Return to posts index

Jeremy Garchow
Re: Ignoring Imbedded Alpha Channel
on Aug 24, 2012 at 4:27:44 pm

This might help you: http://forums.creativecow.net/readpost/365/440

An ignore button would be nice.

Jeremy


Return to posts index

Aaron Barton
Re: Ignoring Imbedded Alpha Channel
on Aug 24, 2012 at 5:51:24 pm

Thanks Jeremy. Yeah its too bad that there's not a way to disable or disregard it without completely reimporting it.


Return to posts index


Brian Mulligan
Re: Ignoring Imbedded Alpha Channel
on Aug 24, 2012 at 5:58:19 pm

Are you keying on the timeline or in CFX? In CFX just map the front as the input to both front and matte of the keyer or Action media layer.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]