FORUMS: list search recent posts

gradient bug?

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
simon brewster
gradient bug?
on Jun 17, 2012 at 12:00:53 am

hi in cfx add a gradient, double click to open and then select points and the ui flashes and fails
mid 2011 iMac ...6970m 2048mb
s


Return to posts index

Frederic Warren
Re: gradient bug?
on Jun 17, 2012 at 4:10:58 pm

Just tried on an older Imac than yours and I couldn't reproduce it.

Can anybody else reproduce?

Frédéric Warren

Flame / Smoke Senior User Experience Designer
Autodesk Media & Entertainment


Return to posts index

Brian Mulligan
Re: gradient bug?
on Jun 17, 2012 at 5:05:39 pm

I've had no issue with Gradient on my MBP. ATI gfx.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index


simon brewster
Re: gradient bug?
on Jun 18, 2012 at 12:55:33 am

hi there
hmm so if you add a gradient and go from directional to points it does not fail?
the gradient is great for directional/radial/spline ... but not for points
s


Return to posts index

Frederic Warren
Re: gradient bug?
on Jun 18, 2012 at 2:39:56 pm

My bad. I misinterpreted your first post and thought that by "select points" you meant to select a vertex on the gradient spline.

I easily reproduced the problem by selecting the "Point" Gradient type

thanks

fred

Frédéric Warren

Flame / Smoke Senior User Experience Designer
Autodesk Media & Entertainment


Return to posts index

simon brewster
Re: gradient bug?
on Jun 18, 2012 at 10:20:44 pm

thanks it does it on my laptop as well
s


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]