FORUMS: list search recent posts

Importing questions (mostly 444 Arri Alexa)

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Garchow
Importing questions (mostly 444 Arri Alexa)
on Jun 15, 2012 at 7:43:59 pm

Hello.

I am trying to import ProRes 444 media from an Arri Alexa.

A) I notice that I can turn off the "Create Multi-Channel Clip" for 444 media, but this brings in en empty alpha channel clip. Two questions about that:

A1) Is there a way to simply "ignore" the alpha?
A2) If not, is there a way to sort the Media Library with all the alpha channels together so I can easily delete them out of there.

B) Is there a way to take a clip that has "Stereo" audio and make it dual mono in the media hub before importing?

Jeremy


Return to posts index

Grant Kay
Re: Importing questions (mostly 444 Arri Alexa)
on Jun 18, 2012 at 10:03:17 am

Hi Jeremy,

If you wish to ignore the alpha channel, double click on the MULTI tag on the clip and just click and drag in the RGB clip and it will disregard the alpha channel and not make a multi-channel clip.

As for the audio, I don't think there is a way to bring a stereo clip in as mono.

However, you can select the clip in the media library and switch to the source timeline(sequence). Its the first tab in the timeline view with the green icon. You can select your audio track but clicking on the "dimples" to the left of the patching. Select the gear menu/stereo/split stereo tracks. This will switch the track from stereo to mono.

Hope this helps.

Regards
Grant

Check out my Smoke blog at http://area.autodesk.com/blogs/discreetuk
Subscribe to my YouTube Channel - SMOKEHOWTOS
Follow me on Twitter - http://www.twitter.com/discreetuk


Return to posts index

Jeremy Garchow
Re: Importing questions (mostly 444 Arri Alexa)
on Jun 18, 2012 at 2:59:36 pm

[Grant Kay] "If you wish to ignore the alpha channel, double click on the MULTI tag on the clip and just click and drag in the RGB clip and it will disregard the alpha channel and not make a multi-channel clip.

As for the audio, I don't think there is a way to bring a stereo clip in as mono.

However, you can select the clip in the media library and switch to the source timeline(sequence). Its the first tab in the timeline view with the green icon. You can select your audio track but clicking on the "dimples" to the left of the patching. Select the gear menu/stereo/split stereo tracks. This will switch the track from stereo to mono.

Hope this helps."


It does, thanks Grant.

Of course I am still trying to figure out the "best" way to go about things, but is there a way to do all of this in a batch? If I have 850 files to import, double clicking on each one to ignore the "alpha", and then adjusting the audio on each one is going to take a really long time.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]