FORUMS: list search recent posts

dissolves etc

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
keith mottram
dissolves etc
on Jun 15, 2012 at 3:29:39 pm

So have been playing with this for a couple of days and really like it except...

Doesn't matter how many times I render a dissolve it won't play it through??? I can stick any number of effects on a clip and render and playback fine but not only is there no realtime dissolves the rendered one won't work either. This has got me completely stumped as it is only dissolves that seem to be a problem.

Can I get rid of/ change the stupid target cross hair thing into a conventional pointer? It really is too large or failing that can I make it less thick and er orangey. It might of looked cool on an SD smoke back in the day but it just gets in the way in 2012.

PSD files? I have imported one in an XML sequence, but it won't read the alpha bit of the PSD.

Finally audio only seems to come out of my macpro's internal speaker. I'm sure that this is a setup issue, but am not sure where to change it.

thanks in advance. oh one thing am considering upgrading my gfx card to increase smoke's power. anyone using a gtx480 or above (gtx570?) can anyone comment on what improvements they are seeing with smoke 2013 on this card or others.

Keith

2008 mac pro, gtx285, 12tb internal raid, 12gb ram, BM hdpro, panasonic Btlh25, etc etc



Return to posts index

walter biscardi
Re: dissolves etc
on Jun 15, 2012 at 3:32:31 pm

[keith mottram] "Can I get rid of/ change the stupid target cross hair thing into a conventional pointer? It really is too large or failing that can I make it less thick and er orangey. It might of looked cool on an SD smoke back in the day but it just gets in the way in 2012. "

that cross hair target thing is one of my biggest complaints too, I hate it.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

"This American Land" - our new PBS Series.

Blog Twitter Facebook


Return to posts index

Dave Boampong
Re: dissolves etc
on Jun 15, 2012 at 4:42:06 pm

I hate it too.


Return to posts index


Hans von Sonntag
Re: dissolves etc
on Jun 15, 2012 at 7:27:28 pm

[Dave Boampong] "I hate it too."

I love it.

Hans


Return to posts index

Bret Williams
Re: dissolves etc
on Jun 15, 2012 at 5:44:10 pm

Yeah, what's with the crosshairs? I had it come up once and had to reboot or relaunch to get rid of it. You shouldn't have it as far as I can tell. It's not in the demo videos.

Perhaps a pen tool thing? I did plug in my Wacom one day. Might have triggered the crosshairs even though I was on a mouse? The app didn't run right with my bamboo connect pen either. Just like premiere. And this app seems like it was built for a Wacom from the ground up, with it's seemingly endless buttons, sliders, and number pad pop ups.


Return to posts index

Brian Mulligan
Re: dissolves etc
on Jun 15, 2012 at 3:52:31 pm

When you say "don't play through" what does that mean? Do you see a studder? Is it black, or say Undrenderd Frame?

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index


keith mottram
Re: dissolves etc
on Jun 15, 2012 at 4:13:01 pm

Thanks for all the replays...

The rendered dissolve stutters or sometimes hangs on a frame and then picks up a few shots later- I am demoing the program with a music video I cut a week ago trying to rebuild the online I did in FCP/ AE. I have had a few crashes too, which sometimes I cannot even kill by force quitting.

Keith



Return to posts index

Brian Mulligan
Re: dissolves etc
on Jun 15, 2012 at 4:19:05 pm

What intermediate format are you rendering to? Prores? Does seem odd, as I would expect other renders to have some playback issues as well.

Do they get funky after you add them and are trimming? Or bad from the start? How long are the dissolves? Are they rendering in Progressive or Interlaced?

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

keith mottram
Re: dissolves etc
on Jun 15, 2012 at 4:59:38 pm

Brian, to be honest i am beginning to wonder if it is another issue- most likely a project set up issue, as i have noticed that there is a resize on every clip, this was despite the fact that the project was set to the correct fps and hd size (1920 @ 25fps).

I have just made another project which is 422hq only (the last test project had 422 and 4444) on it and this one doesn't have the resize and does seem to be doing dissolves fine- though these are one's I have made myself rather than from an xml. Oddly though it has put an axis on every clip?!? the footage is Log from an Alexa (would this create an Axis?).

I'm also getting flashing lights on the playhead bar, but not all the time on the footage, which I assume I need to render even though I can't think why!

Thanks for your help

Keith



Return to posts index


keith mottram
Re: dissolves etc
on Jun 15, 2012 at 5:01:15 pm

oh also is there a way to load arri luts into smoke... sorry for being such a noob!



Return to posts index

Brian Mulligan
Re: dissolves etc
on Jun 15, 2012 at 5:10:35 pm

I don't think you can load LUTS currently in PRE1. You will eventually.

Can't think of why there would be an AXIS unless it was some repo in the XML. If you enter one of the AXIS are the XYZ values altered from 0 or 100? Or are they using the Keyer?

XML import works but is still a bit buggy. True conform is coming in future Pre-Release.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

Julian Gil
Re: dissolves etc
on Jun 15, 2012 at 4:02:13 pm

I'm using the GTX570, but I'm not sure if it is actually doing anything. How can I tell.


Return to posts index


Ken LaRue
Re: dissolves etc
on Jun 15, 2012 at 5:22:46 pm

Kieth,
As far as the audio go into the preferences (command ,) and on the audio tab switch the Output from "Built-In Output" to "Built-In Line Output".
Ken

Ken LaRue
Autodesk Smoke Technical Marketing Manager


Return to posts index

Joe Murray
Re: dissolves etc
on Jun 15, 2012 at 8:09:47 pm

I have a GTX480 graphics card on the way. The machine I'm testing Smoke on now has a GTX285, so if the card is contributing I should be able to tell a difference. Will report back when I get the card and install it.

Joe Murray
Edit at Joe's
Charlotte, NC


Return to posts index

Jeremy Garchow
Re: dissolves etc
on Jun 15, 2012 at 8:44:01 pm

[keith mottram] "Can I get rid of/ change the stupid target cross hair thing into a conventional pointer? It really is too large or failing that can I make it less thick and er orangey. It might of looked cool on an SD smoke back in the day but it just gets in the way in 2012.
"


It's in the prefs, find the "input devices" tab and click the "use mouse cursors" button.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]