FORUMS: list search recent posts

Disappointing first inhale of Smoke 2013..

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adrian Lopez
Disappointing first inhale of Smoke 2013..
on Feb 12, 2013 at 11:18:00 pm

Greetings all,

I just installed my new copy of Smoke 2013 today. I’ve been studying online tutorials from Joelosis and Grant for the last month or so, and I’m eager to sink my teeth into this package.

I thought I had more than powerful enough rig: A 2012 MacPro 12 core with 24 gigs of ram, ATI Radeon HD 5770 graphics card, and PNY Quadro 4000 GPU.

It seems however, that Smoke chokes on color correcting RED footage in ConnectFX. Timeline Color Correction seems fast enough, but following Grant’s tutorial on white balancing footage, I got beachballs anytime I touched the color wheels in the color warper. I have DaVinci installed on this same system and had previously graded the same footage - feedback was instantaneous.

Needless to say, I’m very disappointed. I feel like I'm missing something somewhere. None of my cores ever seem to go to 100%, yet I’m beach balling constantly.. and there’s lots of memory to spare… My RED footage is debayering at quarter rez, only 960x540.. practically SD :(

What gives?



Return to posts index

Brian Collins
Re: Disappointing first inhale of Smoke 2013..
on Feb 13, 2013 at 4:50:44 am

Man, sorry to hear that. We're sitting on 2011 Linux and it rocks like a champ. I've been reluctant to look at the Mac version, fearing that the OS, hardware, etc wouldn't be beefy enough. Is this your first go with the Mac version of Smoke?

Brian Collins
Birmingham, AL
http://www.atomicpix.com


Return to posts index

Adrian Lopez
Re: Disappointing first inhale of Smoke 2013..
on Feb 13, 2013 at 10:25:50 am

Indeed it is, Brian. I didn't expect a hitch-free experience out of the gate ... Lord knows I've had issues with almost every piece of software I've ever owned going back to the video toaster days with good old Newtek. All improved over time - Adobe finally seemed to get alot right with CS 6, but it took over a decade - and let's not get started on FCP. It's always about workarounds and waiting for the next update with fingers crossed.

I guess I've lusted after Smoke for so many years, from back when it was the price of a small luxury sedan - I figured Autodesk would have worked out all the kinks by now - then again - they're rebuilding the whole thing, more or less. But to hit up on the beachball so soon... It was literally the first task I set myself. Color correct a RED clip. BOOM!

I'll get an Nvidia card, as Joel suggested, and see how she handles then... So much potential in there. Now if only we could get some Blackmagic support!!



Return to posts index


Brian Collins
Re: Disappointing first inhale of Smoke 2013..
on Feb 16, 2013 at 7:17:48 am

LOL... After years of owning Flame and Smoke, I find myself hanging out in an AE room more and more. There are things about Smoke that I really love, but man, I am learning to love after effects. When working with a stack of super high rez images, AE seems to be more responsive for building the composite. For motion tracking, roto and really technical comps, give me autodesk any day.

Good luck!

Brian Collins
Birmingham, AL
http://www.atomicpix.com


Return to posts index

Sandeep Sajeev
Re: Disappointing first inhale of Smoke 2013..
on Apr 19, 2013 at 12:12:28 pm

Hi,

Unfortunately there's a well known big with the that ATI video card that makes the Color Warper unusable in CFX. Apparently it's been fixed in 10.8.3 but I can't vouch for that.

You could try using multiple CC nodes in CFX until this is fixed. Joel has a tutorial with lot's of Logic Ops in CFX.
There are some issues with Smoke, but the service packs have improved things considerably since the initial release, and there are whispers about another significant service pack coming soon.

Best,
Sandeep.


Return to posts index

Shams Saki
Re: Disappointing first inhale of Smoke 2013..
on Sep 9, 2013 at 8:25:11 am

hi ,
i've the same problem guys, but i make the nvdia gpu primary .
and it works correctly ...

Shams Saki


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]