FORUMS: list search recent posts

WireTap Central - not exporting h264 quicktimes

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Jahns
WireTap Central - not exporting h264 quicktimes
on Mar 13, 2012 at 7:24:17 pm

I'm having issues with WTC not creating quicktimes.

It seems to do fine creating DV, MPEG-4, or iPhone files etc, but whenever I choose H264 (Main) or H264 (High) and click Submit - it is 100% done instantly, and when I choose "View Content", there's no media file there, just the info.txt.

DV, iPhone, etc - you can see it recompressing frames, and when you view content, there's a media file there, too.

Any idea what could be going wrong with the H264 output?

Smoke 2012 SAP 1
NVIDIA FX 4000

David Jahns
---
Joint Editorial
Portland, OR


Return to posts index

Brian Mulligan
Re: WireTap Central - not exporting h264 quicktimes
on Mar 13, 2012 at 8:02:50 pm

What res are your trying to export from and to? No issues here.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

David Jahns
Re: WireTap Central - not exporting h264 quicktimes
on Mar 13, 2012 at 9:24:06 pm

working in 1080p23.98. Source material was ProRes 4444, color graded in Smoke, everything fully rendered and saved to Library - just trying to make a decent resolution H264 QT for clients to view on the web.

David Jahns
---
Joint Editorial
Portland, OR


Return to posts index


David Jahns
Re: WireTap Central - not exporting h264 quicktimes
on Mar 13, 2012 at 9:26:44 pm

just tried the same thing from a project with DPX source frames - same result.

David Jahns
---
Joint Editorial
Portland, OR


Return to posts index

Grant Kay
Re: WireTap Central - not exporting h264 quicktimes
on Mar 19, 2012 at 9:20:24 am

Hi David,

This is a total stab in the dark but is there any audio sources attached to the timelines you are trying to export as H264?

Just a thought.

Regards
Grant

Check out my Smoke blog at http://area.autodesk.com/blogs/discreetuk
Subscribe to my YouTube Channel - SMOKEHOWTOS
Follow me on Twitter - http://www.twitter.com/discreetuk


Return to posts index

David Jahns
Re: WireTap Central - not exporting h264 quicktimes
on Mar 23, 2012 at 1:09:24 am

yes, there is definitely audio on the sequences. the crazy thing is that the other formats work just fine. I guess I'll have to try my re-seller support, which has not been so impressive...

David Jahns
---
Joint Editorial
Portland, OR


Return to posts index


David Jahns
Re: WireTap Central - not exporting h264 quicktimes
on Apr 10, 2012 at 12:12:41 am

Strange - got tech support through reseller and then Autodesk. Encoding worked when running the commands in Terminal, but not from the web interface.

Tech Support was stumped, too - but the update to the latest version seems to have fixed everything.

David Jahns
---
Joint Editorial
Portland, OR


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]