FORUMS: list search recent posts

Audio out of Sync in Smoke.

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stanley Little
Audio out of Sync in Smoke.
on Oct 31, 2011 at 5:42:14 pm

Hi all, I'm learning Smoke (Mac) and I want to know why is it when I sync up the audio dialog to video the TW button is enable but when I process the clip it goes completely out of sync. I'm clueless.

Thanks.


Return to posts index

Brian Mulligan
Re: Audio out of Sync in Smoke.
on Oct 31, 2011 at 7:15:59 pm

Is your audio separate form the video? Does the video have a TW or the Audio? Why does the video have a TW? It would only have that if you place it in a timeline that is of a different format. eg: a 23.98 in a 29.97 timeline.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

Stanley Little
Re: Audio out of Sync in Smoke.
on Oct 31, 2011 at 9:04:35 pm

I believe that's the case the audio and video has different format. What's the best way to correct this. I'm new to Smoke and I can do this in FCP but I want to learn Smoke.
Thanks.


Return to posts index


Stanley Little
Re: Audio out of Sync in Smoke.
on Oct 31, 2011 at 11:26:34 pm

What audio sample rate would work in a 23.98 timeline. I was following a Smoke tutorial on YouTube and the audio was put in the timeline before the video.


Return to posts index

Brian Mulligan
Re: Audio out of Sync in Smoke.
on Nov 1, 2011 at 12:57:12 pm

Here are a few links that might help.
Others have had an issue like you.. but it can depend on a lot of things.

What are your systems specs including OS version and Video Card.

http://the-area.com/forum/autodesk-smoke-for-mac-os-x/general-discussion/ti...

http://the-area.com/forum/autodesk-smoke-for-mac-os-x/general-discussion/au...

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

Stanley Little
Re: Audio out of Sync in Smoke.
on Nov 1, 2011 at 4:10:35 pm

I'm On a Mac Pro 2.8 Quad-Core 16GB ATI Radeon HD 5770

I'm so baffle with Smoke, I imported a QT_Prores clip into Smoke The clip played fine until I put a little color correction to the clip then I process the clip now it's completely out of sync. Go figure.

Thanks.


Return to posts index


Brian Mulligan
Re: Audio out of Sync in Smoke.
on Nov 1, 2011 at 5:11:58 pm

That makes me think that your storage can not keep up with the frames.
When you process the clip it makes new frames on your framestore. These might be uncompressed DPX frames. And you storage might not be able to playback at the speed.

In preferences there is a TEST DISKS option. It would be interesting to see what it says about your speed.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

Stanley Little
Re: Audio out of Sync in Smoke.
on Nov 1, 2011 at 7:47:11 pm

Is there anything I can do to make this happen? I have a raid drive on the project setup. Does Smoke always store DPX files or do I have the option to change it.

Thanks.


Return to posts index

Grant Kay
Re: Audio out of Sync in Smoke.
on Nov 2, 2011 at 9:48:37 am

Hi,

Smoke was originally designed as uncompressed finishing system. All renders and intermediates are stored as uncompressed DPX in order to maintain the image quality.

In the current version there is no real alternatives to change it to.

Regards
Grant

Check out my Smoke blog at http://area.autodesk.com/blogs/discreetuk
Subscribe to my YouTube Channel - SMOKEHOWTOS
Follow me on Twitter - http://www.twitter.com/discreetuk


Return to posts index


Stanley Little
Re: Audio out of Sync in Smoke.
on Nov 2, 2011 at 3:38:16 pm

Thanks for the help. I understand better.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]