FORUMS: list search recent posts

Smoke 2012 and Monsters GT problem

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lukasz Matkowski
Smoke 2012 and Monsters GT problem
on Sep 26, 2011 at 9:55:32 am

Hello, did anyone expierence problems using Monsters GT sparks with Smoke on mac 2012 ver? With valid license number I only see black screen. The same thing happens with "trial" version without license number. Anyone? Please?


Return to posts index

Brian Mulligan
Re: Smoke 2012 and Monsters GT problem
on Sep 26, 2011 at 2:01:03 pm

Have you contacted Genarts? I don't even know anyone who uses those Sparks. Sapphire are the standard for IFFS.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

Lukasz Matkowski
Re: Smoke 2012 and Monsters GT problem
on Sep 26, 2011 at 2:36:45 pm

Yes I did and they try to fix this problem but I wanted to find out if enyone has the same problem. The Sapphire set, on the same machine works fine and I have no problem working with them...


Return to posts index


Lukasz Matkowski
Re: Smoke 2012 and Monsters GT problem
on Sep 27, 2011 at 6:19:55 pm

Thanks to Gary from GenArts, the problem was solved,
Thanks!!!


Return to posts index

Will Percy
Re: Smoke 2012 and Monsters GT problem
on Oct 4, 2011 at 7:21:15 am

How did you fix this? I have the same problem with the trial version, there is only black screen!


Return to posts index

Lukasz Matkowski
Re: Smoke 2012 and Monsters GT problem
on Oct 4, 2011 at 7:36:51 am

There was a problem with installation file and Genarts had to rebuild the installer. They did that and it works great :)
Once you download the new ones (from Genatrs web) it should work properly.
http://www.genarts.com/support/downloads/monsters-gt/autodesk
6.0 release 1a3 version

good luck :)
Lukasz


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]