FORUMS: list search recent posts

Smoke and Proress

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Whan Zulu
Smoke and Proress
on Jul 1, 2011 at 4:03:56 pm

HI,

Fairly new to the software. Took the FXPHD Course and watched most of the Area Blog stuff which are both awesome, but so far I find smoke extremely buggy and even more unforgiving. The problem might be just a bug with smoke or its just doesn't like prores.I have been trying to load a spot in there in prores 4444 and it loads in fine xml works, I'll say okay. But every time I exit smoke and come back I get the offline checkerboard on all my original clips, rendered clips are fine. I have proxies set to off. If I transcode to dvcpro, 1 its more interactive and two the footage is there when I come back. Unfortunately the keys are much worse in dvcpro. So I went uncompressed 10 bit and that seems to work okay. Can't go through this every time on a job. Is there a list of PREFERRED formats that smoke LIKES so I don't lose a day on the job and make clients upset. So far though, not impressed. Not even in the slightest.

Whan Zulu

Editor and Colorist


Return to posts index

Brian Mulligan
Re: Smoke and Proress
on Jul 1, 2011 at 7:15:17 pm

Your clips loosing connection and going to checkboards seems like a config issue with your system. the Gateway is changing somehow. IP change - DHCP?

It might help if you "Store Local Copy" that way the medai will get converted to DPX ad all will be well. You will need a fast storage array to make this work for you.

If you have Support with ADKS, I would contact them to help config your system.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]