FORUMS: list search recent posts

Smoke Mac - network problem : pending render

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
andi no
Smoke Mac - network problem : pending render
on Apr 30, 2011 at 4:30:38 pm

Hi I'm testing smoke on Mac , tried to import clip from network/gateway. The footage is xdcam hd422 1080i60. I set dual browser, so I directly drag the clip from the network to library. I got no thumbnail, it said pending render. If I preview the clip I surely can drag to play the clip, but the thumbnail show :pending render. Then I tried to import the same clip using another method. I use import image , use soft import. With this method I can get the clip into my library and no pending render. I can see the normal thumbnail. How can this happen? I import exactly the same clip, but grabbing from network give me that error. Using soft import (import image button) works perfect.

Does anyone have any experiences on this problem?

Thanx


Return to posts index

Joel Osis
Re: Smoke Mac - network problem : pending render
on May 2, 2011 at 1:40:59 pm

this isn't really a bug but the way the sofware handles different types of imports,
an import through the gateway if STORE LOCAL COPY is enabled will always say pending render as it starts wiretap central and converts in the background,
the other method through the IMPORT IMAGE dialogue is a legacy way of doing things and will let you soft import your footage straight away, however this method does not ensure realtime playback and is only linking to the original media ( not fully copied to your framestore)

hope that makes sense


w: http://www.joelosis.com
e info@joelosis.com


Return to posts index

Grant Kay
Re: Smoke Mac - network problem : pending render
on May 3, 2011 at 9:35:46 am

Hi,

The other reason why it might say pending render is that you might have proxies on for the project.

When you create a new project, there is a proxies option on the right hand side of the interface. If you turn that off, Smoke will not create proxies on import.

If you have already created your project, than go to the preferences menu and EDIT the project to turn proxies off. Remember to click the APPLY option to apply the changes.

Once you have STORE LOCAL COPY and proxies turned off than you should not get any pending render message.

Good luck!

Regards
Grant

Check out my Flame and Smoke blog at http://area.autodesk.com/blogs/discreetuk


Return to posts index


andi no
Re: Smoke Mac - network problem : pending render
on May 5, 2011 at 3:55:34 am

Hi, guyz, thanx for sharing. It's really helpfull , i just found out that the pending render will show while there's background tanscoding (store local) and background proxy generation. Also i found out that backburner was not working so the 'pending render' stays forever. But everything is OK now. Many thanx.

regards,
Andi


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]