FORUMS: list search recent posts

r3d Files importing at half res

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Spagnoli
r3d Files importing at half res
on Feb 17, 2011 at 4:04:27 pm

Hey folks,

I know next to nothing about flame, so forgive me if I say anything dumb. We have an operator here who has not have to deal with importing r3d files natively using the gateway. I was able to figure out how to get the r3d files into flame, the only problem is they are coming in at half-res. We need them at full res. I'm guessing the setting is somewhere in the import menu, but I'm just not seeing it. Could someone help me out here? Thank you in advance!!

Dan


Return to posts index

Grant Kay
Re: r3d Files importing at half res
on Feb 18, 2011 at 9:54:00 am

Hi,

To change the settings, double-click on the R3D file in the gateway view.

Once you have done this at the bottom of the screen the UI should show you the import options for the R3D media.

If you dont see these menus than you can manually get there as well. Start on the left by clicking the BASIC menu. Now click the IMPORT SETTINGS menu. Click on the blue pop up and change the format type to R3D. Click on the DEBAYERING menu and you can set your debayering to full.

Do all of this before you drag and drop your Red media into the clip library otherwise you will have to change the import History to alter the debayer settings.

Hope this helps.

Regards
Grant

Check out my Flame and Smoke blog at http://area.autodesk.com/blogs/discreetuk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]