FORUMS: list search recent posts

3D Text Shadow

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Maiden
3D Text Shadow
on Nov 15, 2010 at 1:39:42 pm

I have inherited a job which I need to version for different countries which has been built in action. I am now on a SMAC 2011 and wish to replace the original artwork with 3D text. The original image has been tracked as a 4 point track which applies the tracking data to the image which I can't apply to my 3D text. So I can pull out the matte source of the layer, pull out a 3D text node and replace this for the matte. This is all fine and works perfectly, however, I need to add a shadow to this and this is where it goes wrong. I can not see the shadow. The thing is I have tried this in SMAC 2010 and it works but I have inherited the job from a 2011 machine and in 2011 it doesn't work. Is there something I am missing or is this a bug!


Return to posts index

Brian Mulligan
Re: 3D Text Shadow
on Nov 15, 2010 at 2:50:01 pm

Sounds like your source nodes aren't set up right. Can you post a screen shot of your scematic? Also, is Shadow mix enabled in setup?



Return to posts index

Alan Maiden
Re: 3D Text Shadow
on Nov 15, 2010 at 3:44:31 pm

Hi Brian

Hopefully I have uploaded a screenshot of the node schematic (link: screenshot2010-11-15at15.34.23.jpg) and yes 'shadow mix' is enabled. If I turn surface back to 'flat' then I see the shadow but as soon as I switch to bicubic it disappears! Which it doesn't seem to do in 2010 software.


Return to posts index


Brian Mulligan
Re: 3D Text Shadow
on Nov 16, 2010 at 8:11:31 pm

he Flat vs Bilinear issues seems like it's a bug, since you say it works in 2010. The only thing I can say is to select teh mate souce node and look at the V+M settings to make sure that they are correct.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]