FORUMS: list search recent posts

Avid MXF Shows Hour 0 Timecode

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Most
Avid MXF Shows Hour 0 Timecode
on Nov 8, 2010 at 5:10:17 pm

In trying to import MXF files created by Media Composer 5, I'm finding that Smoke does not seem to properly read timecode. All clips are identified as hour 0, even though these same files are read in the Media Composer (and a Baselight, for that matter) with their proper timecodes (for instance, hour 2, hour 10, whatever). This happens regardless of whether the files are created by consolidation in Avid, or by digitizing directly from tape. All of the clips are using DNxHD in various flavors (36, 175X, etc.). Is there a compatibility issue between Smoke 2011 and Media Composer 5 that I should be aware of? Or is there some obscure preference setting that I'm overlooking?

BTW, I did notice that some clips that were encoded using DNxHD175X, and are 1920x1080, 23.976 fps, are incorrectly identified by Smoke as DNxHD 220X, which does not exist for 23.976 material.

Mike Most
Next Element by Deluxe
Burbank, CA.


Return to posts index

Grant Kay
Re: Avid MXF Shows Hour 0 Timecode
on Nov 8, 2010 at 8:50:33 pm

Hi Mike,

Please report this to Autodesk support so we can officially investigate this. Click on this link to go to the support website

As for DNxHD 175 coming up as DNxHD 220, I do stand to be corrected but I was under the impression that Avid changed the name. Hence the reason why Smoke can still read the files.

Let us know ...

Many thanks!

Regards
Grant

Check out my Flame and Smoke blog at http://area.autodesk.com/blogs/discreetuk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]