FORUMS: list search recent posts

Can't preview through Kona 3

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ergin Kuke
Can't preview through Kona 3
on Aug 30, 2010 at 6:08:19 pm

Hey guys,..anything special in setting up Smoke to display to broadcast monitor through Kona 3?

I just installed the demo and am getting this error:

Signal 'none' detected at reference input: connect '1920x1080_2398SF' signal to launch preview.

Preview out to monitor is working fine for all other apps. This is the latest Smoke demo (downloaded yesterday, SP4) with Kona 8 drivers, also freshly installed.

thanks


Return to posts index

Ergin Kuke
Re: Can't preview through Kona 3
on Aug 30, 2010 at 9:39:33 pm

Figured it out. False alarm.

cheers


Return to posts index

Patrick Michalowski
Re: Can't preview through Kona 3
on Sep 1, 2010 at 3:42:09 pm

I think I'm having the same problem with that you had. What was your solution?


Return to posts index


Ergin Kuke
Re: Can't preview through Kona 3
on Sep 1, 2010 at 9:37:29 pm

No solution in fact. What i was having a problem with was an error when initializing AJA. In the Smoke Setup Utility,..i had to check some extra formats and fps that werent checked by default. This cleared the error message but i still cant preview.

I asked in autodesk's "Area" and still waiting for a solution. Here is the thread :

http://area.autodesk.com/forum/autodesk-smoke-flame-flint-inferno/general-d...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]