FORUMS: list search recent posts

Loading XMLs into Smoke

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Viva von Valkyrie
Loading XMLs into Smoke
on Jul 28, 2007 at 3:51:21 am

Has anyone had any luck with loading FCP XMLs into Smoke? I've never had problems with EDLs, but XMLs seem to be a little finicky. All of the media remains unlinked, even after I have captured footage/art cards and I can see that it is all in the library... Advice? A simple overlooked button? Let me know if you know.
Thank you!


Return to posts index

Alec Eves
Re: Loading XMLs into Smoke
on Jul 30, 2007 at 3:11:45 pm

I take it you have tried relinking the media, as it doesn't automatically do it.
Not in front of the machine right now but I think it goes like this..
In the library, select the edit with the unlinked media in it, go to Tools, Unlink/Relink, select relink.. with reel, CTRL select the reel where the footage is confirm. Hopefully that's the right sequence.
Good luck
Alec


Return to posts index

BKM
Re: Loading XMLs into Smoke
by
on Jul 30, 2007 at 4:50:29 pm

There is a great NEW video tutorial on th autodesk site.

http://download.autodesk.com/us/smoke_training/Smoke2007x1_AdvancedConform/...


Return to posts index


Viva von Valkyrie
Re: Loading XMLs into Smoke
on Jul 30, 2007 at 5:31:40 pm

Excellent! Just what I needed. Thank you :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]