FORUMS: list search recent posts

working at 4:4:4

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
__56k__
working at 4:4:4
on Jan 4, 2007 at 6:50:53 pm

hi all,

i


Return to posts index

steve997
Re: working at 4:4:4
on Jan 5, 2007 at 2:48:20 pm

Hi,
I'm not quite sure what your question is.... but here goes.

The green/red image you see is because the system you are using (smoke or DVS Clipster) is set to capture 4:2:2 but you have 4:4:4 images.

On smoke, if you go to the Input Clip / Engineering menu, there are options to change it ... select the HDCAM SR tape and then 'no conversion' and 'dual serial' option.

This will give you the correct input on smoke and your image will look fine.

I suspect that if you do not see the correct image on DVS Clipster then you need to change similar settings.

Regards,
Steve Vojkovic


Return to posts index

__56k__
Re: working at 4:4:4
on Jan 5, 2007 at 4:20:26 pm

hi steve,

thanks for reaction.

we have testet different settings on the dvs and the signal now is fine.

On smoke, i/o change to hdcam-sr and 4:4:4/no conversion was clear - my signal is ok!

but my question was about the smoke- and the reference-monitor!
because i was wondering - our class1-reference monitor can


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]