FORUMS: list search recent posts

Timeline Playback Difference

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tsm Rafi
Timeline Playback Difference
on Sep 29, 2006 at 9:42:28 am

My output in digibeta tape from the smoke timeline differs from 5 to 6 frames. The frames increase as the duration increases. I will be grateful if someone could help me in this regard. I am having Smoke 6.7 in Octane.

Thanks


Return to posts index

moodyglasgow
Re: Timeline Playback Difference
on Sep 29, 2006 at 4:34:16 pm

Is the 5 or6 frames from the first frame of picture? For example, in the Smoke your program starts at 1:00:00:00, but after you outputed to tape, the program starts at 01:00:00:05. If that is the case, it sounds like you might need to check the deck delay.

But, since you said it gets worse over time, it sounds like either a difference in framerates. Double check the your framerates in the Smoke and on the tape, and hopefully you can see where the problem is.

moody glasgow
smoke artist / editor


Return to posts index

Tsm Rafi
Re: Timeline Playback Difference
on Oct 3, 2006 at 8:04:11 am

Thankyou very much for your reply. I am sorry I have not explained my problem correctly. I have a Five minutes edit in my smoke timeline. I am saving the Record area, taking output on tape through remote. Everything is well and good. But if I am playing back from the timeline and recording into digibeta recorder or in whatever recorder there occurs a frame difference. Say 25 frames for 5 minutes. Could you help me in this regard?

Thanks


Return to posts index


BKM
Re: Timeline Playback Difference
by
on Oct 3, 2006 at 5:34:03 pm

Could it be as simple as Drop-frame vs Non-Drop?


Return to posts index

Tsm Rafi
Re: Timeline Playback Difference
on Oct 4, 2006 at 2:41:04 pm

My timeline is Pal 25 frames per second.

Thanks


Return to posts index

steve997
Re: Timeline Playback Difference
on Oct 6, 2006 at 6:42:22 am

Hi,
Do you have valid PAL sync going to both the VTR and smoke? I would double check this.
Is your VTR set to ext ref?

What platform and smoke version are you on and what stones are you using ?

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]