FORUMS: list search recent posts

Barco ScreenPro II-HD VGA Signals

COW Forums : Live & Stage Events

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Lane
Barco ScreenPro II-HD VGA Signals
on May 22, 2014 at 7:33:39 pm

We are having some problems getting VGA signals to look good passing through our SPII.

DVI and SDI inputs work perfectly.
We are using a grid to tell if the 1:1 sampling is working (individual pixels in a 1920x1080 grid so you can immediately see if you are not getting perfect 1080).
VGA signals looks perfect with connected directly to the preview or program monitor.

When using the DVI inputs or using the direct connection the grid displays perfectly, each pixel in the grid only taking up one pixel on the screen.

Once we use the VGA input to the SPII the sampling is no longer 1:1 and each pixel in the test grid takes up more than 1 pixel. We were able to play with the size settings long enough to get one of our computers to display properly with VGA, but many other PCs we have will not display perfectly using 1:1 sampling. The image is shifted to the right and we can never get the image to fill the screen.

As listed above we have verified that the PCs are outputting proper 1920x1080 signal by connecting them directly to a LCD monitor and observing full sharpness.

Any ideas here? The SPII on auto acquire thinks the signal is 1280x1080, and we manually change that to 1920x1080p @60 and change sampling to 1:1 but the sizing never allows us to fill the screen.

Thanks!


Return to posts index

Chris Eschweiler
Re: Barco ScreenPro II-HD VGA Signals
on May 29, 2014 at 4:12:24 am

Quick question(s):

1. Did you do a Factory Reset before setting this up?

2. Is your firmware current on the SP-II?

3. What's the resolution of the DVI layers? (And is that the setting of the EDID?)



Return to posts index

Thomas Leong
Re: Barco ScreenPro II-HD VGA Signals
on Jun 2, 2014 at 4:04:01 am

He found the answer himself by reading the manual -
http://www.controlbooth.com/threads/screen-pro-ii-resolutions.35551/

To quote him -
"...the SPII doesn't support 1:1 pixel sampling when the pixel clock is over 150MHz..."
"On the windows PCs we were able to achieve the 1:1 sampling by altering the timings in the advanced driver settings (many default to a pixel clock around 170MHz for 1920x1080p @60)"



Return to posts index


Will Lane
Re: Barco ScreenPro II-HD VGA Signals
on Jun 2, 2014 at 4:09:10 am

Hello All,

Thanks for taking the time to post regarding this issue. Yes thankfully we were able to figure this issue out the interesting thing is that the pixel clock sampling limit is not documented in the SPII manual. Only by looking into a manual for the PDS-902 we made a guess that the same pixel clock sampling limit would apply to the SPII and it happened to work in this case.

Thanks!
-will


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]