FORUMS: list search recent posts

JVC KM-1200u

COW Forums : Live & Stage Events

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mat cav
JVC KM-1200u
on Jan 4, 2012 at 6:36:35 pm

Hi, I am sure this is simple but I am having issues. I have a JVC KM-1200u, signal coming from a BetaSP deck, Color bars look fine when bypassing the JVC, but once it goes though the JVC the color turns rather green. I know there is something I am missing but not sure. Thanks



Return to posts index

Gary Hazen
Re: JVC KM-1200u
on Jan 4, 2012 at 10:01:21 pm

Do you have a reference signal feeding both the swithcher and camera?


Return to posts index

mat cav
Re: JVC KM-1200u
on Jan 5, 2012 at 3:00:22 pm

Here is the mixer http://www.jvc.ca/en/pro/archived-product-detail.asp?model=KM-1200U

There is no camera. Just encoding BetaCam SP tapes. The way it is running is like this:

2 BNC Composite out to JVC KM-1200, one going to the In5/ gen Lock, the other goes to the BNC Composite IN 1.

Program out goes to the Leader 5860c waveform monitor In A, then Loop Through out to the Leader 5850c Vectorscope In A, loop through out to the computer encoder or monitor for testing. The vectorscope also has an SG-2 Black burst generator connected to the Ext. Ref IN.

The idea was that I wanted to use one Program out of the JVC KM-1200 to go to the testing equipment and the other Program out to the encoder. The reason we need the JVC KM-1200 is just to fade to black at the end of the encode, to do this I set input A to 1 and input B to 5/color- black, then just hit EFF and Auto Take, this fades the Beta Deck with the internal Black of the JVC KM-1200.

I just dont understand why if I run one program out from the JVC KM-1200 to a TV and the other Program out to the test equipment, the TV bars look green as in the picture above.

I dont have formal training, maybe I am missing something with color sync?


Return to posts index


Gary Hazen
Re: JVC KM-1200u
on Jan 5, 2012 at 5:12:55 pm

[mat cav] "The vectorscope also has an SG-2 Black burst generator connected to the Ext. Ref IN."

I would run the black burst signal through a DA and feed it to every source; switcher, deck, waveform scope, vector scope and monitor. The issue you're have is with the subcarrier frequency. You can adjust the SC freq on the betacam deck, but you'll need black burst distributed to all the sources/destinations. Before you do all this keep reading.



[mat cav] "The reason we need the JVC KM-1200 is just to fade to black at the end of the encode"

A fade to black module would be the simple solution.
http://www.burstelectronics.com/f2b.htm


Return to posts index

Scott Sheriff
Re: JVC KM-1200u
on Jan 7, 2012 at 6:37:35 pm

[mat cav] "Hi, I am sure this is simple but I am having issues. I have a JVC KM-1200u, signal coming from a BetaSP deck, Color bars look fine when bypassing the JVC, but once it goes though the JVC the color turns rather green. I know there is something I am missing but not sure. Thanks"

It's either out of phase, or missing the sync signal.

Scott Sheriff
Director
http://www.sstdigitalmedia.com


"If you think it's expensive to hire a professional to do the job, wait until you hire an amateur." ---Red Adair

Where were you on 6/21?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]