FORUMS: list search recent posts

Cant get Audio Inputs to work with Panasonic AG-HMX100

COW Forums : Live & Stage Events

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Figatner
Cant get Audio Inputs to work with Panasonic AG-HMX100
on Aug 4, 2011 at 12:07:57 am

Hello,

I've recently been working with Panasonic's AG-HMX100 HD Video switcher and I'm running into an audio difficulty:

I'm able to hook up/switch between multiple cameras via HDSDI no problem, but I cannot get a signal from the XLR audio inputs. I have a shotgun mic hooked up via an XLR input port on the back of the switcher and can't get a signal. When I connect the XLR to one of the cameras, I can get a signal no problem through the embedded SDI signal.

This is not ideal as to get audio from an audio board, for example, I'd need to go from the board to the camera via XLR and THEN to the HMX100 via SDI. I'd much rather go straight to the HMX100 via XLR.

I tried all the combinations of a/v inputs in the menu as well as assigning the L & R channels and "Audio Fader Mode". I still can't seem to get it to just take the XLR Audio In instead of the SDI audio in. The most promising setting is setting the audio source for any particular video source to "analogue" in the A/V settings menu. But still silence.

Does anyone successfully use the XLR Audio In on the AG-HMX100? I'm curious about your settings & experiences.

Thank you!

Josh


Return to posts index

Joel Hufford
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Aug 4, 2011 at 7:21:52 pm

Hey Josh,

I'm wondering what kind of shotgun microphone you're using to test this setup?
I don't believe that the audio inputs on that mixer provide phantom power, so if you're using a condenser style microphone, that would explain the silence.

I'm also willing to bet that the phantom power on your camera is on, which is why it works no problem when you put the camera back in the signal path.

You're definitely on the right path with flipping the audio input setup to ANALOG. If you have a dynamic microphone available, like a Shure SM-58, try plugging that into the HMX with the input set to analog and see if it's any different.

Good Luck!

joel
Corporate and Special Event Staging Services
http://www.pacificstaging.com


Return to posts index

Brian Palmer
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Sep 7, 2011 at 1:57:39 pm

Josh,

Have you had any luck? I'm running into the same situation...Can't seem to find anything in the manual that came with it. I'm getting a feed from our sound guy from a professional board.

-Brian


Return to posts index


Jonathan Barnes
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Feb 29, 2012 at 10:02:44 pm

I have the same issue with the XLR inputs.
We have tries nfeeding it a tone on ch 1 right & left, ch. 1 right ch. 2 left and even stuck a sm57 on it and nothing is coming through on the meter display of the switcher. and nothing to the outputs.


Return to posts index

Jelle Didden
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Feb 26, 2013 at 11:31:20 am

Does anybody have a solution? I'm having the same issues, no audio via the XLR inputs...


Return to posts index

Jon Harrison
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Jan 23, 2017 at 7:23:33 pm

Anyone ever resolve this? I'm having the same issue - I had no idea this was a problem.

Thanks,
Jon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]