FORUMS: list search recent posts

Sapphire Plugin Render issue in 60 FPS - Choppy Framerate (+ Video) | Sony Vegas 13

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dennis McGall
Sapphire Plugin Render issue in 60 FPS - Choppy Framerate (+ Video) | Sony Vegas 13
on Apr 1, 2018 at 8:33:30 pm

Hey guys,

I have an annoying issue with the Sapphire plugin in Sony Vegas Pro 13.

When I render my project with sapphire plugins, the video becomes very choppy and the frames stop randomly.
It only happens when I render in 60 FPS.

Here is an example I uploaded on Youtube which shows the differences between 30fps and 60fps:






The 30 FPS part is as it should be. Why is it so choppy on 60 FPS?

I tried so much already.
I even bought a new system because I thougt my old pc just couldnt handle Sapphire 60 fps rendering lol.

The issue is the exact same on both PC's, and it doesnt matter what effects I use. As long as any sapphire plugin are used, this issue comes up.

Vanilla Sony Vegas has no issues rendering in 60 fps.


I cant find any sollution online, most people have the off-center issue with sapphire. But this is something else.
I tried changing the preview frame rate in my properties to 60 fps, but it makes no difference.


Render Output: Main Concept (AVC/AAC) mp4 - internet 1080p

My PC:

- GTX 1060, 6GB graphics card
- Ryzen 5 1600 Processor
- 2 x 8 GB Ram (2400Mhz)


Return to posts index

Boris Yamnitsky
Re: Sapphire Plugin Render issue in 60 FPS - Choppy Framerate (+ Video) | Sony Vegas 13
on Apr 7, 2018 at 1:18:01 pm

Don't know the answer off the top, but does this happen with any other plugin? Did you try Boris Continuum. I will run this by our QA lab.

Cheers,

Boris Yamnitsky
BorisFX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]