FORUMS: list search recent posts

Is RED 5.6 compatible with OS X El Cap?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kuhnen Brown
Is RED 5.6 compatible with OS X El Cap?
on Nov 8, 2016 at 6:34:59 am

Mac Pro 2009
16GB memory
GTX 680 GPU
OS X 10.11.6
RED 5.6.0 (Mac)

I get occasional crashes that are hard to pin down, like just switching between tracks will cause a crash.
I am wondering if my latest upgrade to El Cap did something.
Thanks,
Kuhnen


Return to posts index

Jon Kozenko
Re: Is RED 5.6 compatible with OS X El Cap?
on Nov 8, 2016 at 5:03:14 pm

Hello Kuhnen,

RED 5.6 should be fine with this version of OSX; the only real connection I can think of might be the conjunction of the hardware of a 2009 MacBook Pro and 10.11.6, although I don't think this should be too likely either.

If it's indeed crashing, can you relay me a copy of the Crash Report (preferably in a Text or Word Processor format) to support@borisfx.com? Also, are you using RED as a stand-alone program or are you using it as a filter in an NLE? Or, does this problem happen in both situations?

Thanks.

Jon


Return to posts index

Kuhnen Brown
Re: Is RED 5.6 compatible with OS X El Cap?
on Nov 9, 2016 at 5:25:56 am

Thanks Jon,
When using RED 5.6 inside my host (Adobe Premiere CC 2017), it is flawless. I use it both as a filter, and I often use the RED transition plug-in.

RED is only unstable when I use it as a stand-alone, outside the host. Thanks for having me check up on that. And it appears to crash when I change the workspace from Standard to Library Browser.

This leads me to another question: does this version of RED NOT allow moving individual windows to a second monitor? When I try to customize the workspace, I am confined to one monitor./
Thanks for your help.
Kuhnen

Kuhnen Brown
InterMountain Digital
Oregon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]