FORUMS: list search recent posts

Never saw this error before... ????

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jan Janowski
Never saw this error before... ????
on Sep 3, 2017 at 2:29:42 pm

DVD Building an ISO file..... stops 3/4 way through after it starts building DVD, before write:

Internal Software Error:Vobulator\BlockPlanner\BlockPlanner.cpp, Line 217

Looking at project, disk only has 2.7Mb left...

If that's the case went into Project Settings and decreased Write Speed from 8Mb, to 7Mb.

didn't change graphic or amount of space free...

Ongoing but thought I'd post here....

??

Looking for 1939 Indian Motocycle


Return to posts index

Jan Janowski
Re: Never saw this error before... ????
on Sep 3, 2017 at 2:48:30 pm

Not sure what this is....
when 7Mb failed, tried 6Mb.. no graphic or space change, and same error
rebooted... Same
Rebooted
This was first of 5 DVD's 4 are 3x 30min shows less commercials... 5th is one 30min show less commercials...
Tried doing ISO of 5th DVD session.... Shows less than half disc used....
Render to ISO....
Same error....


All 5 projects were Dynamic Link from PPRO....

going to pre-render to MPEG2 as suggested in previous thread.....

Later!!!

Looking for 1939 Indian Motocycle


Return to posts index

Jan Janowski
Re: Never saw this error before... ????
on Sep 3, 2017 at 3:32:59 pm

I've done Dynamic Link to Encore from PPRO before, so I'm guessing that It has something to do with the type of footage (SD MXO2) and Dynamic Link..... As:

Went back into PPRO (CS6), and exported to MPEG2-DVD at Maximum Render Quality, and then back into Encore (CS6), deleted the timeline, then imported as timeline asset, the MPEG2-DVD footage just exported via PPRO/AME.
Then, of course I had to re-link all chapter stops... and test session....

But when I did this, it built an ISO file FLAWLESSLY!!!!

OK.... (Jeff) See how much time I saved by using Dynamic Link? (Ha-Ha!!!)

Even upped the data rate to 9.4Mb/sec and still had no problem....

Solved (Whew!!)

Looking for 1939 Indian Motocycle


Return to posts index


Jan Janowski
Re: Never saw this error before... ????
on Sep 3, 2017 at 10:25:49 pm

My last post has an error in it.... Following refers to CS6 Settings in PPRO and Encore

My comment about increasing to 9.4Mb is incorrect, as (If I have this correct) that's only if Encore does the MPEG2 conversion... I did it in PPRO/Export....
Now in that (PPRO/Export I see the Bitrate Settings as CBR and 18Mbps.....

My question is.... IF Max Bandwidth of DVD Standard is 9.4Mbps.... and PPRO/Export is set at 18Mbps.. ???
What would the maximum Mbps setting in PPRO/Export be for a NTSC DVD?

Jeff, I'd like for you to share your expertise in this... 9.4Mbps does not equate to 18Mbps... Where, then IS Maximum?

Looking for 1939 Indian Motocycle


Return to posts index

Jan Janowski
Re: Never saw this error before... ????
on Sep 3, 2017 at 11:37:52 pm

Man I'm screwing up left and right... The 18 was doing MPEG2 not MPEG2-DVD.

I'm cranking it up to 9mbps now ---- via MPEG2-DVD --- CORRECTLY!!!

Well at least the work around is still working! :)!

Looking for 1939 Indian Motocycle


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]