FORUMS: list search recent posts

Audio Gaps right before Chapters

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lauren Heller
Audio Gaps right before Chapters
on Jun 8, 2017 at 11:42:25 pm

Hi,

I've created a project with my .m4p & .wav fles from Premiere Pro in Encore, and I'm getting sound holes just before the chapters (that I created & linked to my sub menu).

I'm guessing it has to do WITH the chapters, but can't find anything that looks wrong. End link goes to the following Chapter, and I took off the Override ("not set") because I read one of your posts that says that creates problems (and it did).

Not sure what else to do. I've tried an new export from Premiere Pro, a new project in Encore (yes, rebuild the chapter structure because using the former did NOT work well).
Do I need to push the PP files through Media Encoder? ...it's only 3.022 GB (both files together).

Hope you can help figure this out!
Thanks. : )


Return to posts index

Jeff Pulera
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 2:16:36 pm

Hi Lauren,

Basically, don't use .mp4 files in Encore. The DVD spec says that the video must be MPEG-2 (with specific settings). Anything else you put into Encore - .mp4, .mov, .avi, etc. - will be transcoded by Encore to the appropriate MPEG-2 format before burning. Period. What are the specs of the .mp4 video - frame size, frame rate, etc.?

Therefore, it is recommended to simply create the proper files to start with when exporting from your editor. When exporting from Premiere, choose MPEG-2 DVD as the format (must include "DVD") and then select an appropriate preset, such as NTSC DV Widescreen or whatever suits the footage being used.

Under the VIDEO tab for export, you may need to adjust the bit rate depending on length of video - that's another discussion. Rule of thumb, 560/minutes = bit rate, but not to exceed 8 for shorter videos (<60 minutes).

In Export Settings panel, at upper left where it says Output Settings, change setting to Scale to Fill only if you are seeing black bars on left and right of the video preview, as is typical when scaling from HD source.

Also at bottom of Export Settings, if source is HD then select Max Render Quality which will aid in downscale quality.

Using default MPEG-2 DVD export settings, you will get separate video and audio files as .m2v and .wav formats. In Encore, use Import As > Timeline and then select both those assets together and they will come in as a single timeline. By default, Encore is going to transcode the uncompressed .wav audio to Dolby Digital. This will greatly reduce the audio file size, so if combined .m2v and .wav might at first seem too large to fit the DVD media, the shrinking of the audio should fix that (assuming encoding bit rate was correct when assets were exported from Premiere).

This workflow should cure any issues you are having and will provide best end results.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Lauren Heller
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 6:07:22 pm

Thanks for getting back to me quickly Jeff.

My typing error -- I did export as you replied -- and imported the assets together (.m2v & .wav). I followed all you recommended, but didn't check the Use Maximum Render Quality, and also did the VBR, 2 pass (a recommendation I saw in several tutorials).

I'm exporting this latest again, and will rebuild the Encore project as well -- who knows, maybe it will be different today.

Do you think it's necessary to push this through Media Encoder? ...that seems like it's doing the same thing as PrPro. (and my files size isn't that large 3106 MB).


Return to posts index


Jeff Pulera
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 7:23:59 pm

The size of your files really has no bearing on the workflow other than setting the bit rate to best fit material onto the disc. Not sure what the reference about Media Encoder means - when I'm done in Premiere, I just use Export Media direct from the timeline.

As for VBR versus CBR encoding, here's my take on it. For videos of about an hour or less, I see no point in using VBR. You can encode the entire contents at the highest, consistent quality, using CBR 8.0. CBR = Constant Bit Rate.

Now if you have a two-hour video, for which the average bit rate will need to be about 4.6, you've almost decreased quality by half (twice the compression applied) from the 8.0 setting. What VBR (Variable Bit Rate) will do for you is to apply a higher-than-average bit rate to scenes that could use the quality bump (lots of detail and motion in the scene), and a lower-than-average bit rate to scenes that will look fine with more compression (still image or title screen, scene with little motion). Basically, the amount of compression on each scene is varied to best allocate the available space on the disc to the scenes that need it. Why waste a bunch of space on a screen that is black or otherwise very simple? Let's take that "space" and use it elsewhere as needed.

We still don't know what kind of source video you are editing or settings used. A screen shot of Export Settings oftens tells us a lot.

Thanks

The benefit of the 2-Pass VBR is that encoding takes two passes. The first pass analyzes the content to see how complex each scene in the video is, so the encoder can figure out which parts to use higher or lower date rates on. The actual encoding is done on the second pass, using the data collected during the first pass.

2-Pass VBR is great to get the best overall quality across a variety of scenes, when using lower bit rate (long videos). For a short video of 10 minutes, 30 minutes, 60 minutes, where you can use the maximum encoding rate of 8.0 then why bother with allocation of bit rates up and down, just do the whole thing in the best quality, right?!

Jeff Pulera
Safe Harbor Computers


Return to posts index

Lauren Heller
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 8:51:14 pm

Okay, so let me back it up and give you the missing info...

I have over 500 images (varying quality and sizes) that all have the same transition effect applied (fade in/out) with 33 songs that fade in/out throughout the 17 sections.

Below export settings are below (hope this goes through)



Sounds like I'd do well with the CBR=8 (I did trying this at some point, but the quality wasn't great).

I think I might try to do the audio & video as separate exports (as I'd seen in one of the tutorials) next -- see if that could fix the gaps ('cause my last attempt did not).

What else might you need to help troubleshoot?

(and THANK YOU again) : )


Return to posts index

Lauren Heller
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 7:59:32 pm

Before I drop in my chapters-- the GAP exists on the video AND audio line...I can see it as I run the player over it (with the timeline zoomed way in).

I don't have these gaps in my YouTube export from Premiere Pro -- they only show up in Encore.

Not sure how to fix this. Can you help?


Return to posts index


Jeff Pulera
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 8:13:31 pm

Can you post an screen grab to show what you are seeing? I thought you were losing audio after creating a chapter point, but it sounds like you have these gaps as soon as clips are imported into Encore?

Jeff Pulera
Safe Harbor Computers


Return to posts index

Lauren Heller
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 9:10:09 pm



Return to posts index

Jeff Pulera
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 9:54:01 pm

Hi Lauren,

Settings look great, except pushing bitrate to 9. While that is within "DVD legal spec", remember that we are working with burned/recordable media and not a store-bought pressed disc. DVD players are less forgiving of DVD-R media so most folks you find on the forums will stick with 7 or 8 as a safe maximum. Data spikes can cause playback errors, for instance suddenly jumping from 5 to 9mbps at a scene change. Thus my recommendation of CBR 8 for this project length.

Still interested in seeing those "gaps" that are appearing in Encore timeline, have never seen that behavior before.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index


Lauren Heller
Re: Audio Gaps right before Chapters
on Jun 9, 2017 at 10:37:01 pm

I'm sorry Jeff, I can't seem to grab the screen (QuickTime) -- it makes my video gray and no sound.
Maybe I'm not doing it correctly, but I did follow the directions. I can get the (poor) audio.
The gap is at ~5 seconds


11436_encoregapvideo.mov.zip


Return to posts index

Jeff Pulera
Re: Audio Gaps right before Chapters
on Jun 12, 2017 at 2:36:09 pm

Wasn't looking for sample video, just a still image showing the Encore screen to illustrate the gaps you are viewing. But it really sounds like Encore is not part of the issue at all, as it exists in the video you are exporting from Premiere, correct?

What if you take the video and audio you exported from Premiere, and Import them back into Premiere and put them on a timeline? Let's see if the issues exist there.

What kind of music clips are you using in Premiere? It can misbehave sometimes with .mp3 clips, best to convert them to 16-bit 48k .wav files before using in Premiere

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]