FORUMS: list search recent posts

Why can't I change the transcode settings?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Leevun Vanhove
Why can't I change the transcode settings?
on Dec 19, 2016 at 9:38:59 pm

Hello,

I'm currently working on a project in Adobe Encore CS6. All my assets are progressive and they're MP4 and MOV files.
When I create a new timeline, the standard setting is "lower fields first", even after I placed a progressive movie onto the timeline.

You can see it here the field type is "lower field first" (in the right properties panel on the right):



But the source file says it's progressive (in the right properties panel on the right)



So, I figured on several forums I can change the setting using the project settings dialog.


Unfortunately I can 't change the setting because it's disabled and grayed out.


So just for searching, I tried to create a total new project, and even in this dialog, I can 't change the field order:



Can somebody help me how to change this to a default of always progressive?

On another forum, I've read it could be a bug. Encore says it's interlaced, but the television will show progressive movies... (Can I trust this?)

Thank you for all the help,
Lieven


Return to posts index

Leevun Vanhove
Re: Why can't I change the transcode settings?
on Dec 20, 2016 at 2:42:06 pm

I've found it.
The problem was it was already transcoded (maybe because I already burnt a test DVD).
So what I needed to do, was to right click on each asset and revert to original. Than afterwards I changed the transcode settings by rightclicking it again, and I made a preset for a progressive setting.
You can't change the timeline setting. The timeline takes the field order from the asset.


Return to posts index

Jeff Pulera
Re: Why can't I change the transcode settings?
on Dec 20, 2016 at 3:43:17 pm

Hi Lieven,

I would not recommend letting Encore transcode your video. Users say that Premiere/Media Encoder does a better job than Encore. My workflow has always been to encode to MPEG-2 DVD right from Premiere. The resulting .m2v file is DVD-compliant and therefore Encore will NOT need to transcode it.

So, if you start a New Project in Encore, and you Import video assets that are already encoded as Progressive, they will be burned to DVD as Progressive (even though default is interlaced) since they will not be transcoded. Works for me every time.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index


Leevun Vanhove
Re: Why can't I change the transcode settings?
on Dec 21, 2016 at 7:29:22 pm

Hi Jeff,

Indeed, thanks. It's working now!

Thank you,
Lieven


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]