FORUMS: list search recent posts

Long timeline (PPRO Dynamic Link) Won't see added chapter stop & ignores End Action

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jan Janowski
Long timeline (PPRO Dynamic Link) Won't see added chapter stop & ignores End Action
on Nov 8, 2016 at 2:11:48 am
Last Edited By Jan Janowski on Nov 8, 2016 at 2:12:27 am

1080i29.97 video
2 Motion Menus...
Menu 1 (First Play) has two buttons: Play All, and Play Segments...
Play All -----(Dynamic Link from PPRO CS6 to Encore CS6) Added a chapter stop 2 sec from end to test 'next' capability to quickly test project. End Action points to Menu 1 Play segments.
Play Segments ----Points to Menu 2

Menu 2 has 8 buttons
1--7 link to 7 different videos. Each has added chapter stop 2 sec from end to test 'next' capability to quickly test project.
8 is return to main menu...

ISSUE: Everything works as intended on Encore software Player....
NO ERRORS when checked.
BUT: Burn disk (BR-r or BR-RE) and Software player on PC and Stand Alone BR players will not "Next" on Play All link... and at end of Play All, even though it's set to return to Menu 1 Play Segments, It Doesn't return.... stays in black.
Everything works fine on Play segments menu.. Next and return to menu2 work fine.

Again... No Errors... Encore Player works correctly (Next and End Action) on Play All..... BUT after BR Burned, on Play All Timeline only, Next is not available, and End Action (return to menu) is ignored. ????

Has anyone encountered this issue, where chapter stops and End Action are ignored on burned BR, but work correctly in the Encore Software Player mode prior to burn?


Return to posts index

Jan Janowski
Re: Long timeline (PPRO Dynamic Link) Won't see added chapter stop & ignores End Action
on Nov 13, 2016 at 5:14:19 pm

Trials and Tribulations continue...
Went back into PPRO and exported as H264 footage... 2 ways: 720P and 1080i....
Back in Encore replaced PPRO Dynamic Link Sequence with 720P transcode... Prior to Burn "NEXT" and "End Action" of this timeline works, but after I burn BR, it fails on Hardware and Software Players (Next is low tally, end action does nothing (black).
Now I'm going back and trying 1080i video...

Got me why this is doing this, but it sure is!! Pre Burn Check shows no errors.... Pre Burn software test works fine...

Burn the BR disc and on BR Hardware and Software Players, neither Next Chapter on Full Play works, nor End Action... Just this one timeline.... Works fine on other (7 other timelines on Sub-Menu work fine on 'Next Chapter' and End Action)


Return to posts index

Jan Janowski
Re: Long timeline (PPRO Dynamic Link) Won't see added chapter stop & ignores End Action
on Nov 13, 2016 at 10:53:46 pm
Last Edited By Jan Janowski on Nov 14, 2016 at 12:08:29 am

Another update... Has Nothing to do with video layer on Timeline... It has something to do with the main menu... Back to using PPRO DL Sequence as video, and I'm slowely but surely re-building the menu, one layer at a time, to see which layer: Menu, Background, or Buttons, or, combination of one or more, is causing the Next & End Action to be ignored....

Edit... Slowely but surely, I'm rebuilding and testing a new Main Menu... Rendering and Burning one step at a time, to try and find out what happened..
So far, so good, first with replacement menu, and then added motion background... I'm waiting for button copy and paste render/build.

Assuming that I'm out of the woods, the unfortunate thing is: there were no errors indicated before the build/burn!

Thank Goodness I'm not up against a deadline....


Return to posts index


Jan Janowski
Re: Long timeline (PPRO Dynamic Link) Won't see added chapter stop & ignores End Action
on Nov 14, 2016 at 1:27:20 pm
Last Edited By Jan Janowski on Nov 26, 2016 at 2:10:25 pm

The project has been troubleshot and is now finished...

The problem with a certain timeline ignoring chapter stops and end action was found to be from NOT the Video on the Timeline, but the MENU that pointed to the timeline....

Re-Building the Menu, with the same attributes as the First (Corrupted) Menu, Linking the Timelines and other Menu's to this new Menu fixed the problem.

I was never able to exactly determine which part of the (Corrupted) Menu was the culprit, and I spend an hour comparing all the settings within that menu compared to the other 2 menus (the New one that fixed it, or the Sub Menu that worked originally). Each of the Menus were copies of the other, with different text and pointers.... But the nice part was that once the menu was deleted, then rebuilt, it worked correctly after being burned to disc.

The disconcerting thing was that it would pass all tests and operations PRIOR to burn, and only fail AFTER the burn was done.

SO.... In the future, if you come across a project that Passes All Diagnostics, and Plays Correctly Prior to Burn... But After Burn ignores chapter or end actions.... Concentrate on re-building the Menu...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]