FORUMS: list search recent posts

Jittering issues with DV PAL 420 when burning with Encore

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Francois Escolier
Jittering issues with DV PAL 420 when burning with Encore
on Apr 28, 2016 at 7:08:02 pm

Good evening everyone. So this is actually my first topic here, I actually just created an account especially to post here, hoping to have solutions to my problem. And I'm french, so excuse my english.

So, I'm a student in editing in France and i'm in my last year's project. And first of all, i made apparently a huge mistake. We shot on IMX 50 on the camera and I imported the footage in DV PAL 420 in Avid MC (if that seems unbelievable to you, i'm sorry, still learning). My problem is that, I have to export 2 things, a 10 min documentary and a 30min multicam, but whenever i try to burn my export on a DVD, the multicam works fine, no jittering issue (just to be sure, by that I actually mean that the field order is wrong, when I try to read the DVD with a DVD player on a TV) but the documentary have issues. Both have the same import format (DV PAL 420) so i'm enclined to think that maybe the problem is from either the export from Avid, or inside Adobe Encore.

If you guys can help me, i'd really appreciate it. And I also want to say thank you guys, even if I don't get an answer, Creativecow helped me a lot over the last years whenever i had an issue.

Thank you in advance,
François


Return to posts index

Daniel Ludwig
Re: Jittering issues with DV PAL 420 when burning with Encore
on May 8, 2016 at 5:27:05 pm

François,
this is the typical 80%-problem if you don´t really know about field-dominances.

PAL IMX is upper field first, PAL DV is lower field first - this resuls into a wrong field-dominance, so you´ll have a bad jitter of course.

so there is a HUGE mistake in your workflow, but you allready know that.

what you need to do is to check your video using a reference-tube-monitor, or a reference-LCD-panel (like JVC DTV) to control your field-dominance.

and finally: don´t let encore transcode your video. you should encode your videos using a dedicated encoding-setup, that MUST have the same field-dominance than the source/input-video.

cheers

danny


Return to posts index

Francois Escolier
Re: Jittering issues with DV PAL 420 when burning with Encore
on May 8, 2016 at 8:19:57 pm

Good evening Daniel,
First, thank you for the answer. I actually managed, in the end, solving that problem : i exported the videos directly from Avid, in DV PAL (lower field, then) directly, probably not the best option, but the only one that worked so far, as the deadline was closely coming. Then we let Encore do his thing, and no jittering issues anymore.

As you said, I did make a mistake. So far, I always thought that SD format was in DV PAL, but I painfully understood that it was only the other way around. Thinking back about it now, what I thought was actually pretty stupid.

Anyway, thanks a lot for your answer.


Bye,
François


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]