FORUMS: list search recent posts

Problem with closed captions - lines are missing frome my SCC file

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitch Silver
Problem with closed captions - lines are missing frome my SCC file
on Feb 9, 2016 at 6:00:58 pm

I have an SCC file, which, when viewed in Adobe Premiere looks totally fine.... all of the captions that are supposed to be there ARE there.

But when I author a DVD in Encore, the resulting DVD is missing some of the captions. Seemingly randomly, some are just missing.

Nothing fancy with the DVD authoring - just a timeline and an SCC video linked to it.

Has anyone else experienced this or know what the hell to do about it? Seems like a bug in Encore or something.


Return to posts index

Ricky Barrow
Re: Problem with closed captions - lines are missing frome my SCC file
on Feb 9, 2016 at 6:33:57 pm

Sometimes Encore gives us trouble because the captions do not have a 3 frame blank between captions. The only other issue we have had is when we tried to use, interchangeably, 24 and 30 frame. We have not experienced any issues beyond looking at these 2 things.

Ricky


Return to posts index

Mitch Silver
Re: Problem with closed captions - lines are missing frome my SCC file
on Feb 9, 2016 at 6:43:19 pm

Interesting. I did not realize there was supposed to be a 3 frame blank between captions (do they tell you that anywhere?!?!)

Very few of the captions have a 3 frame blank, yet the vast majority of them still show up on the DVD. I will try creating a 3 frame blank for the captions though, and hopefully that will fix the problem.

Both the DVD and SCC file are 29.97, so the frame rates should jive.


Return to posts index


Ricky Barrow
Re: Problem with closed captions - lines are missing frome my SCC file
on Feb 9, 2016 at 6:49:42 pm

We only had error message pop up on import saying something about a 3 frame blank and actually that was for subtitles not Caption - sorry! Could it be a DropFrame vs. Non-Drop? Do the missing captions overlap the minute marks consistently?

Ricky


Return to posts index

Mitch Silver
Re: Problem with closed captions - lines are missing frome my SCC file
on Feb 11, 2016 at 7:34:55 pm

I tried creating a 3 frame blank but it didn't fix the problem (even though these are captions and not subtitles I still tried).

Then it occurred to me that all the skipped captions had a short duration (~1 second, give or take a few frames).

When I extended the caption hang times to just under 2 seconds, the all showed up fine. I don't know if there's a specific minimum hang time, but clearly it needs to be over 1 second, closer to 2.

The downside is that those captions now hang a little too long to sync perfectly to the dialog, but it's a pretty minor issue. The bigger problem is that this is a really irritating bug in Encore as far as I can tell, and it's pretty weird that I can't find anyone else who's complained about it before. Oh well, now you know.


Return to posts index

Ricky Barrow
Re: Problem with closed captions - lines are missing frome my SCC file
on Feb 11, 2016 at 7:43:12 pm

the issue is likely not an Encore bug. More likely it is a caption problem. Captions generally need to be longer than a second by default - Encore is just following the rules. To avoid this, if each caption is 1 second, you'd need to combine 2 captions into one caption and make the length 2 seconds, using two lines or more for the text. It sounds like something like a cheap/free or even Youtube program "automatically" created this file. A professional caption person generally would never create a caption file with captions as short as 1 second --- (I mean no disrepect in case you created them!).

Ricky


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]