FORUMS: list search recent posts

Encore CS6 Error M2S Workaround?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Miles Hackett
Encore CS6 Error M2S Workaround?
on Jan 19, 2016 at 5:24:17 pm

Hi,

I recently encountered a problem with Encore while burning a Blu-Ray with interactive menus that I built using Encore CS6. About 3/4 of the way through the burn of the wedding video I've been working on, the burn stops and Encore displays the following message:

"Bluray Error: "device error", Code: "3", Note "CreateStcSequence:Fail to write M2S file

I did a fair bit of researching online about the issue and the majority of the useful answers/solutions I came across were posted here, stating the issue was never clearly addressed by Adobe and it could have been a number of different issues.

One of the workarounds frequently suggested was to Burn the Blu-Ray as an Image (iso) in Encore then burn it using Toast, Image Burn, or Apple's Disk Utility function. I am currently working on a Mac platform and I'm on a budget, so instead of buying additional software, I tried Disk Utility.


I booted up the Disk Utility rendered Blu-Ray and it worked phenomenally well in the sense that the menus and videos are fully functional, but I am having one aesthetic issue that's really driving me up the wall...

...There is a ghosting effect with the menus. In the background of the main menu, behind the text, I can visibly see the text of the sub-menus.


Does anyone here know why this is happening with my menus when I burn the file as an iso? Are there any ways I can correct this without having to buy additional software?


Thanks for your time.

-Miles


Return to posts index

tad newberry
Re: Encore CS6 Error M2S Workaround?
on Aug 27, 2016 at 5:53:01 pm

same problem here today...two BluRays in a row, so i'll try your Disk Utility method (THANKS! until today, i had never even noticed i could burn from there!). i would be using Toast, but it's been giving me fits, even with their tech support, uninstalling, redownloading and reinstalling, i keep getting that 19.1 MB error... yuck.

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]