FORUMS: list search recent posts

Encore Is driving me mad!!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Trip
Encore Is driving me mad!!
on Jan 2, 2016 at 12:45:35 am

Hello creative cow community. Long time form lerker reacently I have come against a problem with adobe encore CS6. I have run compression with these settings:


"Progressive"
16:9
"MPEG2-DVD"
3.18 GB size
29.97fps

It forces me to automatic transcoding, but their is NO option to "Don't Transcode"!!

It keeps wanting to trancode the video and I don't know how to stop this. I have tried different frame rates and no luck. It used to be easy and not do the auto trancode but not sure what happened. So frustrating. All I am trying to do is a first play DVD. Nothing complicated. The one thing I will note is that the pixel aspect ration is 720X300 not sure if that has anything to do with it but this wasn't a problem before. When I trancode the file in adobe media encoder it will be from an .MP4 file. Sometimes I use Handbrake to compress the files to MP4. Any help on this would be great.


Return to posts index

Daniel Ludwig
Re: Encore Is driving me mad!!
on Jan 2, 2016 at 5:59:53 pm

Robert,
let´s start with the easy things:

1.) 720x300 is wrong for DVD, NTSC has 720x480 by spec
2.) MP4 is totally wrong - DVD has MPEG2 video by spec

in both cases Encore is going to transcode your video in the right direction.

to use MP4 is even worse, as you are use a highly compressed format to create another highly compressed format. you will have loose of quality by this as well.

so you should re-think your workflow and learn the DVD-specs.

1. export your video using a high quality (mostly uncompressed) codec. create a MOV- or AVI-file using apple pro res (on mac) or maybe AVID DNX (mac+pc). avid codecs are available for free on the avid-website.

2. use AME (adobe media encoder) MPEG2-DVD-presets to create the MPEG2-SD-elementary videostream and a dedicated AC-3 dolby digital audio-stream.

3. start a NEW DVD-project in encore. at one of the first sceens you could set the project-settings. there you´ll could set transcoding-settings as well. make sure they are set to NTSC video and dolby AC-3 audio.

4. author the project


NOTE: as soon as you´re input-files will NOT fit the DVD-specs Encore ALLWAYS will transcode the video and audio, as they NEEDS to fit the specs, otherwise you wont be able to create a DVD.

cheers

danny


Return to posts index

Michael Scalise
Re: Encore Is driving me mad!!
on Jan 3, 2016 at 7:27:00 am

Hello...looking for some guidance and parameters when exporting for Blu ray with Adobe Media Encoder....

With DVD exports I normally used CBR of 7 for a final project of one hour...usually gets me up to 1 hour 20 min if needed

Want to find similar setting for Blu ray exports...Blu ray MPEG 2 or H.264 Blu ray?? which one to use?? what is a good CBR bit rate for high quality...for one hour program.

Other suggestions??

Thanks!

Michael Scalise
Black Tie Productions


Return to posts index


Daniel Ludwig
Re: Encore Is driving me mad!!
on Jan 3, 2016 at 9:36:01 am

Michael,
CBR is OK, if you have less content that should fit on the DVD/BD, if you have more content, that should go on the disc, and your bitrate would go below a dedicated bitrate/quality, then VBR usually will be used.

if you would like to author a BD I would advice to use H264, as it has much better quality at approx. half the bitrate of MPEG2. especially if you have a lot of detail in picture and fast motions H264 will win.

the codec H264 is newer than MPEG2 and has a lot advantages.

usually hollywood-BDs have a bitrate at arround 22-25Mbit VBR. you should use some headroom in VBR because it tends to have high peaks that might go over the max. allowed bitrates. 28Mbit to 30Mbit as max bitrate is far enough. 40Mbit for video is allowed max. by BD-spec. 48Mbit incl. audio-and interactive-graphic- (IG)-streams for 2D-BDs.

danny


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]