FORUMS: list search recent posts

Can't change settings on NTSC field order

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
clyde villegas
Can't change settings on NTSC field order
on Jul 22, 2015 at 3:21:21 am

I'm trying to create an NTSC DVD with Encore. I noticed that the setting for field option is dimmed out and cannot be changed from the default lower-field first.

I imported a video which is upper-field first to the project. When the DVD was created and then played on an interlaced NTSC TV, it looks fine. I thought the video will be jerky because the source was upper-field first but the settings is on lower-field first. Why did this happen? Can Encore detect the source video's field order and automatically adjust to it? Thanks! God bless!

ut in omnibus glorificetur Deus


Return to posts index

Daniel Ludwig
Re: Can't change settings on NTSC field order
on Jul 24, 2015 at 12:41:47 pm

clyde,
this is depending on if you have transcoded your video allready, or if you use an (uncompressed) MOV or AVI.

ALL video-assets needs to have the same flie-order as their MOV or AVI-files.

encore could not detect the field-order within MOV- oor AVI-files, you need to SET it in the individual encoding-setting of each file.

danny


Return to posts index

clyde villegas
Re: Can't change settings on NTSC field order
on Jul 24, 2015 at 10:54:38 pm

The video is already transcoded (in MPEG2-DVD UpperField First using Adobe Media Encoder) before I brought it into Encore.

The reason why made it it upper-field-first is because the original footage was also upper field first (1080i Upper Field First).

Is there a way I can set field order in Encore to upper field first for DVD?

ut in omnibus glorificetur Deus


Return to posts index


Daniel Ludwig
Re: Can't change settings on NTSC field order
on Jul 26, 2015 at 1:35:22 pm

clyde,
this is very simple.

if you´ve imported a MOV or AVI-file into your project, you need to look t your project-window on the top left corner (normally).

do a right-klick on the (untranscoded) video, choose the transcoding-settings from the contextual menu.

from the window choose edit qualtiy presets. then you´ll get the typical media-encoder-window, where you can create a preset (with upper or lower field first)....

save the preset and go bach to the previous window. then you can select this preset for your trascoding - DONE! :)

danny


Return to posts index

clyde villegas
Re: Can't change settings on NTSC field order
on Jul 27, 2015 at 2:33:34 am

Thanks Daniel! You're instructions are very accurate. Was able to go through the settings easily.

I'm just wondering, my videos are already transcoded to MPEG2-DVD (upper field first) before I brought them into Encore. You mentioned that i should only do this with an "untranscoded" video. In the Project Window, in the DVD Transcode Status, it actually says, "Don't transcode."

Should i skip this step because my video is already transcoded and just go directly to building/writing on disc?

Thanks a lot Daniel ☺

ut in omnibus glorificetur Deus


Return to posts index

Daniel Ludwig
Re: Can't change settings on NTSC field order
on Jul 27, 2015 at 8:25:22 am

Clyde,
as soon as your assets allready transcoded (and a valid elementary-stream for DVD) you don´t need to set any transcoding-settings (as it´s allready done).

there´s only one point when you SHOULD use MOV or AVI and encore to transcode a DVD- or BD-file - if you need chaptermarkers on a dedicated frame!

background: adobe media encoder couldn´t set a necessary i-frame on previous generated (and marked) chapter-marker from premiere, it will generate I-frames depending on the previous GOP-structur... mostly this will result in NO i-frame on that dedicated frame, so no chapter-marker is possible in that case.

please keep that in mind.


danny


Return to posts index


clyde villegas
Re: Can't change settings on NTSC field order
on Jul 30, 2015 at 1:10:44 am

Thanks Daniel. But what does "a valid elementary-stream for DVD" mean?

ut in omnibus glorificetur Deus


Return to posts index

Daniel Ludwig
Re: Can't change settings on NTSC field order
on Jul 30, 2015 at 12:23:39 pm

hey,
valid elementary-streams are: m2v, mpv, ac3, dts or wav/aif


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]