FORUMS: list search recent posts

Blu-Ray with Encore: Dramatic Gamma Shift Happening

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
olaf steel
Blu-Ray with Encore: Dramatic Gamma Shift Happening
on Feb 4, 2015 at 5:00:02 pm

Hi,

I've finished editing a short film (9 mins) in Avid MC and I want to make a Blu-Ray of my film to send to festivals.

My method has been to export a Quicktime Reference from Avid, import that to Encore and transcode to h.264, 1920x1080, 23.976, 35Mbps CBR. See screenshot below:



When I burn the Blu-Ray, there is a very dramatic gamma shift - the blacks are much much darker and a lot of detail is lost. What can I do to get as close to my source color corrected material as possible?

Any help here would be greatly appreciated - I'm trying to meet a deadline that is growing uncomfortably close.

Thanks in advance,

Olaf


Return to posts index

Daniel Ludwig
Re: Blu-Ray with Encore: Dramatic Gamma Shift Happening
on Feb 8, 2015 at 3:03:54 pm

Olaf,
have you checked the white/black-levels of your output-file? I know depending on the output-settings of MC it could get wrong at that state.

other point: there was a gamma-bug within adobe media-encoding-engine (which is used by encore as well) - which version do you use?

danny


Return to posts index

olaf steel
Re: Blu-Ray with Encore: Dramatic Gamma Shift Happening
on Feb 10, 2015 at 4:52:01 pm

Hi Danny,

Thanks for your response.

Unfortunately, my festival deadline has already passed, but I would still love to find a way to fix this issue. I ended up dropping a color correction layer over all my clips in my Avid sequence and brightening it and reducing the contrast. While it looked too bright and flat in Avid (and on my balanced monitor), it looked as I wanted it to look on the finished Blu-ray.

How do I check those output setting sin Avid - what should they be?

I'm using Encore CS6, version 6.0.0.492.

Thanks again for your help!


Return to posts index


Jan Janowski
Re: Blu-Ray with Encore: Dramatic Gamma Shift Happening
on Nov 4, 2016 at 1:10:02 am

Before I retired I was doing support for Avids, and compared to Premiere, which automatically configures RGB vs. YUV on input, Avid's Don't...

When you export from Avid, my guess is you're doing RGB export.... That will cause issues as you saw... Go back into Avid and export YUV colorspace... Betcha that will then work fine!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]