FORUMS: list search recent posts

Video audio out of sync once imported to Encore CS6

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Crowley
Video audio out of sync once imported to Encore CS6
on Dec 9, 2014 at 12:55:51 am

Hello Everyone,

I've been having some issues with Encore CS6 for mac lately. I copy VHS to DVD's on the side and burn them through Encore.

The software (Elgato Video Capture) records a .mp4 of the VHS. Usually I just import the video add some chapters it transcodes then burns.

Recently though its started to un-sync the audio. The video will play fine outside of encore but as soon as it's imported in the timeline, the playback and burn are all out of sync. I even used Adobe Media encoder to encode it to an MPEG-2 file before importing, same thing. I then tried to cut off a bit of the audio at the beginning to sync it. It worked for the first 5 minutes, but then again everything else became out of sync.

Has anyone run into this problem before?

Thanks,

Scott


Return to posts index

Jeff Pulera
Re: Video audio out of sync once imported to Encore CS6
on Dec 9, 2014 at 2:51:40 pm

Hi Scott,

I've seen this reported when importing a single multiplexed file into Encore (audio and video as one file). Encore prefers separate assets.

When you created the "MPEG-2 DVD" file in Media Encoder, you should've got TWO files, .m2v video and .wav audio. Is that the case?

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Scott Crowley
Re: Video audio out of sync once imported to Encore CS6
on Dec 9, 2014 at 4:44:50 pm

Hello Jeff,

Thanks for the response.

Yes it gave me both files which I imported as a timeline. The video looked way better but the audio was still out of sync.

Thanks,

Scott


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]