FORUMS: list search recent posts

Force Encore to use AME CC 2014 for transcoding instead of AME CS6?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Rowe
Force Encore to use AME CC 2014 for transcoding instead of AME CS6?
on Oct 29, 2014 at 3:37:04 am

Hi,

Is there a way to force Encore to use AME CC 2014 for transcoding assets instead of AME CS6? I'd like to use CUDA to speed up the transcode but AME CS6 doesn't seem to use CUDA whereas the newer AME CC 2014 does.

I have both CC 2014 and CS6 installed and I have enabled "use AME to Transcode Assets" in Encore's prefs but understandably Encore always uses the older AME CS6.

Is there a way to force it to use the newer AME? Perhaps even by copying the AME CC 2014 executable into the AME CS6 directory? Alternatively is there a way to get AME CS6 to use CUDA to speed up the transcoding process?

Thanks,
John



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]