FORUMS: list search recent posts

Encore CS 6 ALWAYS crashes on FIRST build attempt!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Payton Scarth
Encore CS 6 ALWAYS crashes on FIRST build attempt!
on Aug 18, 2014 at 7:11:01 pm

So, Encore ALWAYS, Every time, crashes on the first build attempt after transcoding while importing. After reopening the project and starting the second build attempt it always does just fine. Basically it makes me transcode everything twice and takes so much time.

The project doesn't matter, new project, old project, same problem.

Any Ideas?

Mac Pro OS 10.6.8 2x3.2 Quad Core Xeon 12GB 800Mhz DDR2


Return to posts index

Oki Pienandoro
Re: Encore CS 6 ALWAYS crashes on FIRST build attempt!
on Aug 25, 2014 at 6:44:20 am

It happened to me in the past, although not similar (Encore is freeze almost every time i transcode).

The solution :
Transcode/encode the main video separately on Adobe Media Encoder with mpeg-dvd. Then import the encoded files to Encore as timeline. Never fails me again. In fact, i never bother to use premiere pro dynamic link again (and it's useless anyway since i upgrade to CC).

Note : Encore still do the transcode for menu, audio, etc. But not transcoding the main video because it's already comply mpeg spec.

I believe the problem were because my system is not powerful/compatible enough to do long encoding within encore.

Do try that, see if it get rid your problem.

------------------------------------------
Sorry for the english, not native speaker.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]