FORUMS: list search recent posts

Encore CS6, DTS-HDMA/DTS-HD, no sound when burning Blu-ray

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Stubblefield
Encore CS6, DTS-HDMA/DTS-HD, no sound when burning Blu-ray
on Jul 17, 2014 at 12:48:01 pm

I'm having a terrible time trying to author a BD with DTS files. I created some 5.1 DTS-HDMA files in DTS-HD Master Audio Suite and imported into Encore CS6 (Mac) along with my H.264 files. Everything appears to be OK, DTS says "Don't transcode" and I didn't get any errors when building the disc. I'm aware you can't preview DTS files in Encore, but it was my understanding you would hear them when burning a disc. Well, I can't. No sound at all.

So out of curiosity, I decided to see if there was something wrong with the DTS files I created, and so I ripped a small sample from a commercial Blu-ray to see what would happen with those files. Sure
Y they have to work, right? Well, it got weirder.

The DTS files I ripped were of a longer duration than the video clip associated with it. And Encore wouldn't even let me build a disc. Just gave an error. So I tried splitting the audio into WAVs, recreate the DTS file in DTS-MAS and imported those. No errors, but again, no sound from disc.

The only way I'm able to get audio to work on a disc is by creating .cpl files in DRS-HDMAS. But that defeats the whole purpose of having lossless sound. But at this point, I'd even settle for lossy DTS-HD if it will work.

In short, it doesn't appear anything with a .dtshd or .dts extension will play nice with Encore. Any ideas?


Return to posts index

Daniel Ludwig
Re: Encore CS6, DTS-HDMA/DTS-HD, no sound when burning Blu-ray
on Jul 19, 2014 at 2:05:26 pm

Scott,
I just tested it over here again - MAC Encore CS6 on 10.8.5 with DTS HD MA have been working well.

tested with compressor-created H264 1080p23.98 and DTS MAS2.6-suite with 5.1-audiofiles.

danny


Return to posts index

Scott Stubblefield
Re: Encore CS6, DTS-HDMA/DTS-HD, no sound when burning Blu-ray
on Jul 26, 2014 at 12:20:20 am

Thanks for looking into it. Strangely, I'm able to get DTS-HDMA, but not the lossy DTS-HD format to work now.


Return to posts index


Daniel Ludwig
Re: Encore CS6, DTS-HDMA/DTS-HD, no sound when burning Blu-ray
on Jul 26, 2014 at 3:03:28 pm

why dont you use dts hd ma? I dont see a reason to use the loosy dts hd - exept disc-space...

encore is very limited, that could be the reason it wont work.

danny


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]