FORUMS: list search recent posts

Motion Menus Won't Render

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gabe Deloach
Motion Menus Won't Render
on Mar 10, 2014 at 2:31:19 pm

Ok so I tried my hardest to solve this before writing, so if I missed something obvious I am terribly sorry...

Using encore cs5.1
Mac/mavericks

Problem: my motion backgrounds won't render UNLESS i get rid of all the buttons/layers. I tried isolating different buttons and layers to see if there was one particular culprit but it only renders if i trash all of them. It's preventing me from making my master dvd. So frustrating!

One interesting note that may or may not matter: I started the project and made the main menu before upgrading to mavericks, and that motion bkgd for that meny had been rendered then and works fine now. So is mavericks my problem???

Thanks for any advice.


Return to posts index

Stan Jones
Re: Motion Menus Won't Render
on Mar 10, 2014 at 3:48:43 pm

Mavericks has been an issue, but I don't recall this as one of the problems.

What do you mean by "won't render"? Is the render motion menus option available or greyed out? What is the format of the video for the motion background?

Stan Jones


Return to posts index

Gabe Deloach
Re: Motion Menus Won't Render
on Mar 10, 2014 at 4:43:39 pm

happy to clarify, stan.

i do have the option to run the render, but it instantly provides the error message: "photoshop file error -1"

here is a screenshot of the layer format in case that helps:


they are m2v files made in compressor. again, they render fine when i remove all of the text buttons/layers.

let me know if you need any other info. thanks!

gabriel


Return to posts index


Stan Jones
Re: Motion Menus Won't Render
on Mar 10, 2014 at 6:20:33 pm

The usual culprit in Photoshop -1 errors is filename length or odd characters. Also one report of fixing this where it was an AE generated psd with mov's as layers" resolved by flattening.

Photoshop -1 was one of the issues for some Mavericks users, but I doubt it applies to you. They were having trouble clicking on menus in Encore. But here's one of those threads. The linked post suggested some options related to permissions. Use at your own risk: I am not a mac user, and no one responded to that thread regarding success or not.

http://forums.adobe.com/message/6109315#6109315

Stan Jones


Return to posts index

Gabe Deloach
Re: Motion Menus Won't Render
on Mar 10, 2014 at 6:29:47 pm

when you say filename length do you mean with the video files? because they are pretty short already...i can try to make them a few characters long though...

"Also one report of fixing this where it was an AE generated psd with mov's as layers" resolved by flattening."


that sentence doesn't quite make sense. flattening what? the video?


Return to posts index

Gabe Deloach
Re: Motion Menus Won't Render
on Mar 10, 2014 at 7:24:39 pm
Last Edited By Gabe Deloach on Mar 10, 2014 at 7:35:01 pm

i tried making a new project. i made a new menu and linked an m2v video to the background. i tested the preview and it played the background video just fine. once i brought it into photoshop and added a layer of text, saved it, and attempted to preview it in encore the video is no longer rendered, and when i try to render it i get the same error as before.

NOW... i tried rasterizing all of the type and finally encore is letting me render! however, i have a lot of menus so it will take some time before i can try to build the disc. and i am worried the text will lose quality now. will let you know.


Return to posts index


Stan Jones
Re: Motion Menus Won't Render
on Mar 10, 2014 at 7:35:41 pm

Good troubleshooting! Will Encore render a menu that uses elements, other than highlights, that are not rasterized. (I don't know; curious.)

Stan Jones


Return to posts index

Gabe Deloach
Re: Motion Menus Won't Render
on Mar 10, 2014 at 7:43:17 pm

well, so i opened a new menu which only had video background into photoshop and drew a square with the marquee tool, filled it in with a solid color, and when i opened that preview in encore it worked fine. so that led me to believe that the text is the culprit, and so far it looks like i am right. so what gives? this was never an issue before!


Return to posts index

Stan Jones
Re: Motion Menus Won't Render
on Mar 10, 2014 at 8:33:59 pm

Perhaps Encore has to look back to Photoshop for the font. And rasterizes avoids that. If you add the same font in Encore; same issue?

Stan Jones


Return to posts index


Stan Jones
Re: Motion Menus Won't Render
on Mar 10, 2014 at 7:34:47 pm

Those filenames should be no problem. I once calculated length only to be about 79 including spaces. IF that is the problem, make sure you're not using slash symbols or such. All that is just a possibility. Paths, I think, have sometimes been an issue, but not generally.

I forgot the beginning quote, and I quoted it because I never understood it either. A psd cannot include a .mov. But there was some process at work that that user believed made a difference. If your psd is not an After Effects export, rule that out.

Stan Jones


Return to posts index

Gabe Deloach
Re: Motion Menus Won't Render
on Mar 10, 2014 at 8:14:40 pm

ok...so NOW after rasterizing all of the text in the menus i was able to start the build. about 1g into writing to disc encore ejected it. *smashing head on table*


Return to posts index

Stan Jones
Re: Motion Menus Won't Render
on Mar 10, 2014 at 8:39:20 pm

Break 5 for meditation...

I avoided burning from Encore in earlier versions, and never even try anymore. Build to image and burn with Toast (ImgBurn in my case for PC).

Particularly for Macs, permissions issues seem critical. Avoid all of them you can.

In any event, build to an image or folder is a troubleshooting option.

So I'm clear; you are all transcoded for your timelines, right? The build is just to build the disk? And the "build" may have worked. the problem was a burn with no error message, just an ejected disk?

Stan Jones


Return to posts index


Gabe Deloach
Re: Motion Menus Won't Render
on Mar 10, 2014 at 8:43:29 pm

ok stan, yeah i never tried to just make an image and burn using another program. i will figure that out. it definitely has never been a problem with smaller projects where i didn't need menus.

and yeah, timelines were transcoded and the build worked but during writing it just spit it out without a message/error and left me with the spinning beach ball to meditate over.

sigh.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]