FORUMS: list search recent posts

Problem transcoding/building bluray since getting new mac pro

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Frank
Problem transcoding/building bluray since getting new mac pro
on Mar 8, 2014 at 5:22:40 pm

Just updated from a 2008 to a 2013 Mac Pro and after a bit of work got everything up and running in the Adobe universe except Encore CS6, which works beautifully (and relatively speedily) when creating a DVD but not when it comes to creating a Bluray.

Nothing in my process has changed.

I'm taking ProRes 1920X1080 29.97fps footage from Final Cut Pro (in process of fully changing to Premiere Pro CC) and creating a BluRay project in Encore. The one I'm currently working on is 2h14m long. no menu, just timeline that is set as first play.

I'm letting Encore do the transcoding automatically (as it did a great job in the past) but...something is wrong.

It seemed to be taking longer than it did on my 2008. Letting it go overnight still resulted in an unfinished build.

Just tried and in two hours watched it progress and all seemed to be going smoothly. Video was almost done. Audio was starting. Came back and video was being transcoded again and it was stuck in the same amount it was I attempted an overnight build. It looks like it has transcoded everything (and done so successfully as the transcode folder in the project file has a 21.48GB m4v file as well as a 1.69 wav file, both of which I was able to import into a new Encore project/timeline and worked perfectly)

As it worked a lot better (and pretty seemlessly) on my old computer, I'm not sure what has changed. I have the media cache on a different thunderbolt drive than the scratch disc (which is also a thunderbolt drive, but on a different bus).



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]