FORUMS: list search recent posts

Menu library not showing up

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerel Peterson
Menu library not showing up
on Nov 20, 2013 at 10:19:52 pm

We have 4 computers in the school with Adobe CS6 on them. I had never installed the extra content until today. On the first computer, I originally installed the wrong content file, and all I got was a few Image and Text styles. On the other 3 computers, I installed the correct content download, and they show the menu templates, etc.

For some reason, I can't get that first computer to show the menu templates--even after I added that folder in to the Program FilesAdobe...etc folder. I've gone to Edit | Preferences | Media and pointed to the exact same location as the other 3 computers, yet it will only show buttons for Image, Text, and Shape styles. The other 3 folders show buttons for those 3 items, plus buttons for Menu, Backgrounds, Buttons, etc.

What do I need to do to get this one computer to show my menu templates?



Return to posts index

Stan Jones
Re: Menu library not showing up
on Nov 21, 2013 at 3:41:21 am

I suspect on the problem machine, you only downloaded the basic content and did not run the installer. Many of the files do not have the working extension.

Use the download file you used for the other 3.

Stan Jones


Return to posts index

Jerel Peterson
Re: Menu library not showing up
on Nov 21, 2013 at 9:03:54 pm

Well -- I feel like an idiot. I only had Styles and Layers showing in the palette, all I had to do was press F7 to bring in the templates.



Return to posts index


Stan Jones
Re: Menu library not showing up
on Nov 22, 2013 at 4:43:26 am

Congrats for figuring that out! I thought I knew what you meant by "styles," but I was still "in" the library.

Stan Jones


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]