FORUMS: list search recent posts

Timelines wont link back to Menus...

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dale Roberts
Timelines wont link back to Menus...
on Jun 22, 2013 at 4:58:47 am

Hi,

I have a bluray with 3 timelines... They wont link back to their prospective menus despite the end actions pointing them exactly where they need to go, eg- End Action- Main Menu:default.

Where am I going wrong?

Thank you
Dale


Return to posts index

Stan Jones
Re: Timelines wont link back to Menus...
on Jun 22, 2013 at 11:52:08 am

Do you have an override on the button that links to the timeline?

Do you have an end action on a last chapter marker?

If not, as a test, start a new Encore project and see if you have the same problem.

This simple end action should work?

Stan Jones


Return to posts index

Henry Panniell
Re: Timelines wont link back to Menus...
on Jun 22, 2013 at 11:28:09 pm

Thanks for the help, I reload the program and noticed that the menus will download to Encore without the thumbnail showing. There sitll is not"styles" per say, except "General", which is blank. I was able to load a menu into Photoshop and mod it there . . . . now I'm learning PS . . to finish this in Encore LOL .. I did a fresh install of this program last year and that did not fix the problem . . .

Thanks


Return to posts index


Dale Roberts
Re: Timelines wont link back to Menus...
on Jun 25, 2013 at 3:34:12 am

Wrng thread I think Henri!


Return to posts index

Dale Roberts
Re: Timelines wont link back to Menus...
on Jun 25, 2013 at 3:33:43 am

Hi Stan,

I have no idea what happened. I just restarted the project and all was ok in it... I left the overrides alone in this project (i think!)

I am having an issue with the DVD now tho- The bluray is fine but the DVD of the same stutters on dissolves... very strange.. I have tried two workflows- changing from bluray to dvd in Encores tab and then I encoded in Media Encoder at 6 CBR and imported the timelines... The Media Encoder workflow was better but there is still stuttering...

Any ideas?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]