FORUMS: list search recent posts

Very choppy file...

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dale Roberts
Very choppy file...
on May 15, 2013 at 1:56:19 am

Hi there.

Very new to the bluray world...

I am doing some tests with Media Encoder as I dont have Encore or a bluray writer yet... I am looking at the files that I encode in Mpeg-2 Bluray and they look VERY choppy.. Im a little worried about it. Is this 'normal' for just the file? Does Encore have to do more with the actual file with more processing?

I have also tried an dh.264 but can't even play the file...not sure what to do about that either?

Im flying blind I feel but no real time to get the right hardware/software with my shoot on tomorrow. Pushing it!

Many thanks
dale


Return to posts index

Kris Merkel
Re: Very choppy file...
on May 15, 2013 at 3:00:23 am

Disclaimer first, I do not author BR discs

It would help if you shared your encoding settings. I am going to just guess that you have set AME to encode at to high a Bit rate and the CPU is not able to decode tat amount of data quick enough to be real time.

Best thing to do is start with the presets in AME and start tweaking from there. Work with a small section of your timeline so you will not have to wait for hours to see the results.

"Think of everything in terms of building capacity."

Kris Merkel
twitter: @kris_merkel
Product Manager, Flanders Scientific Inc.
http://www.shopfsi.com
Co-Founder, Atlanta Cutters Post Production User Group
http://www.atlantacutters.com

2.2Ghz MBP core i7
16Gb RAM
CS6/FCP7
AJA T-Tap
AJA IO XT
FSI LM-2461W/CM-170W







Return to posts index

Dale Roberts
Re: Very choppy file...
on May 15, 2013 at 9:52:34 am

Hi Kris.
Thanks

Yes, i should have done that-
Its just the MPEG 2 Bluray Preset Standard settings in 25i and 30i. I am thinking the same...

But i just cant be sure..

I'm on a Macbook Pro
2.53 Ghz Intel Core i5
4GB RAM
NVIDIA GFORCE GT 330M Graphics card
7200 RPM internal Drive...


Return to posts index


Jeff Pulera
Re: Very choppy file...
on May 15, 2013 at 2:15:11 pm

Hi Dale,

I concur that the laptop may not have enough juice for smooth playback. What region of the world are you in? The "25i" setting would be for PAL users only, "30i" (or 29.97) for NTSC world. Wherever you live, you would be using one or the other, but not both.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Dale Roberts
Re: Very choppy file...
on May 16, 2013 at 8:58:42 am

Thanks Jeff... yeah which is actually, probably ok for now... but yeah I am in PAL world... but I (had) thought that gopros only did 30 fps so was trying to fit that into the shoot... clearly, they do not so problem averted!

Im shooting in 25i... really wanna try 24P but for now I am keeping it simple stoopid!

Thanks again...

dale


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]