FORUMS: list search recent posts

Menu music plays in simulator but not on burn

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Vink
Menu music plays in simulator but not on burn
on Feb 19, 2013 at 12:34:02 am

This is a problem that has been driving me crazy, I've spent weeks authoring a DVD package consisting of three films, bonus features, and the soundtrack.
I wasn't sure how to approach the soundtrack, I ended up making it up as a set of menus, so that you can easily navigate next track, prev track, back to menu whist listening to the songs. I've set these up exactly as I have every other menu, and everything works perfectly when I simulate it within Encore CS5. Alas when I burn the DVD the music will play for the first track, but not for any others.
I've tried this with .aiff .wav .ac3 same result each time. The part that really has me stumped is that the first track will play, and every menu is set up in the exact same way.. therefore I can't see what i'm doing wrong. Any help would be greatly appreciated!


Return to posts index

Daniel Ludwig
Re: Menu music plays in simulator but not on burn
on Feb 19, 2013 at 6:55:57 pm

Dan,
have you set up all these menus as screen/freezes, or are they motion-menus?

this could cause your problem, if you use simple freeze-frames/pictures.

cheers

danny


Return to posts index

Dan Vink
Re: Menu music plays in simulator but not on burn
on Feb 19, 2013 at 11:02:03 pm

Hi Danny,

I have used stills for the background, they're actually the only menus in the entire project that aren't motion, you think this could be the problem?
I'll test it out and get back to you. I wouldn't have thought that would be an issue though as you can supposedly have background music on any menu, and as I mentioned track 1 works!

Cheers
Dan


Return to posts index


Dan Vink
Re: Menu music plays in simulator but not on burn
on Feb 25, 2013 at 11:07:03 am

So assuming this is what you ment - I tried testing two of the tracks as .m2v files the same length as the song, but there isn't enough space left on the disc to add another 16 videos.. Surely there is a way to have a still image with audio over the top?


Return to posts index

Daniel Ludwig
Re: Menu music plays in simulator but not on burn
on Feb 25, 2013 at 11:21:08 am

Dan,
still video with music on top is only possible with blu-ray, but not with DVD.

what ALL authoring-apps are doing:

if you have a still-screen with music-track you would like to put under - the still-screen will be encoded to a video with the same duration as the music.

that´s the usual workflow.... but you better do this prior authoring yourself.

not ALL application do this right - so here you are, that´s your problem.

and by the way - you should use AC3 instead of PCM audio (and within your transcoding-setting).

be awared to have a bitbudget allways at your side....


cheers

danny


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]