FORUMS: list search recent posts

Aspect Ratio Issue

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tobias Van Kleeck
Aspect Ratio Issue
on Jan 4, 2013 at 3:04:49 pm

Thanks in advance for any help!

I rendered a movie out of After Effects at 1920x1080 with Square Pixels for pixel aspect ratio. When I import it into Encore in order to transcode and build, the very left and right sides are slightly cut off. I have played around with the timeline/transcode settings to no avail. Please see image below for reference.

I'd love some insight as to what I can do. Thanks again!

-Tobias



Return to posts index

Stan Jones
Re: Aspect Ratio Issue
on Jan 4, 2013 at 3:37:56 pm

I assume you are doing a DVD, not bluray. It's not cut off; the ratio for HD to SD is slightly off. Premiere, AME, Encore now have a "scale to fill" setting that corrects this without having to compute the crop.

Stan Jones


Return to posts index

Tobias Van Kleeck
Re: Aspect Ratio Issue
on Jan 4, 2013 at 6:35:43 pm

Stan, thanks for your reply!

That worked like a charm. However, there was no audio on the DVD. Any ideas about this?


Return to posts index


Tobias Van Kleeck
Re: Aspect Ratio Issue
on Jan 4, 2013 at 8:07:21 pm

Well, never mind, now the audio is working. I suppose the first burn was a fluke.

Thanks again!


Return to posts index

Stan Jones
Re: Aspect Ratio Issue
on Jan 4, 2013 at 8:10:48 pm

Excellent!

Stan Jones


Return to posts index

Bec Mills
Re: Aspect Ratio Issue
on Jan 10, 2013 at 4:04:29 am

Hi Stan, And cudo's for that helpful seems self explanatory tip! Im actually wondering if you could help me out too.

Im exporting out of encore: 1440x 1080 25fps for PAL and looking to burn onto dvd- aspect ratio 16:9 and obviously shot in HD.

I have been rendering/exporting for weeks now and every time i try - i get a stretched vertical or horizontal picture-or one with the sides in black bars.

My question: What pixel setting do I opt for to make it fill without compromising the fill? and do i select 'scale to fill' as well as this pixel setting?

So grateful for your help, if you can lend me some!

I most recently have tried the HD anamorphic which looks good but I had black bars and stretched vertically- do i stay with original 1.0 with scale to fill, or use HD PALanamorphic with scale to fill..?

Cheers

Bec


Return to posts index


Stan Jones
Re: Aspect Ratio Issue
on Jan 10, 2013 at 5:56:09 am

The first thing to try is to set the transcode setting in Encore (or export from PR/AME) for MPEG2-DVD PAL widescreen, and scale to fill. Assuming your original asset and PR sequences settings are as you say, that should work.

Stan Jones


Return to posts index

Bec Mills
Re: Aspect Ratio Issue
on Jan 10, 2013 at 6:19:00 am

Hi Stan,

My sequence settings are 1440x1080 25 fps 16:9

To clarify current export settings are:

H2.64, 1440 x 1080, 25fps, Aspect ??? (Im not sure what the aspect should be set up) it needs to be square pixels or anamorphic) I have tried both and both reproduce either stretch vertically and black bars)...
The only thing i have not tried was the scale to fill.

Are you suggesting I change my format from h264 to p2movie or MPEG 4? And just looking to confirm what aspect to use with the cs6 version of premiere...



Thanks


Return to posts index

Valerie Yoscak
Aspect Ratio Issue
on Feb 16, 2015 at 5:21:47 pm

Hi-
Our editor created a Widescreen PAL DVD using Encore. When we play it back on a TV monitor its fine. When we play it back on a computer monitor there are thin black lines on the left and right sides of the screen. How can this be fixed?

Specs: Encoded using Premiere as a widescreen PAL (1024x576)

Note: these are not the same black bars as you would see with a 4x3 picture. These are much slimmer. Just a few pixels.

Thanks
Valerie Yoscak


Return to posts index


Stan Jones
Re: Aspect Ratio Issue
on Feb 16, 2015 at 9:04:20 pm

See my Jan 7 10:37 post above and "scale to fill."

Stan Jones


Return to posts index

Valerie Yoscak
Re: Aspect Ratio Issue
on Feb 16, 2015 at 9:42:22 pm

Hi Stan,
Thank you for the quick response!
We will check this out.
Valerie
------------------------------------------------------------------

The first thing to try is to set the transcode setting in Encore (or export from PR/AME) for MPEG2-DVD PAL widescreen, and scale to fill. Assuming your original asset and PR sequences settings are as you say, that should work.

Valerie Yoscak
valerie@videolabs.net
@vyoscak
240-268-3515


Return to posts index

Maria Vilchis
Re: Aspect Ratio Issue
on Nov 13, 2015 at 5:40:03 am
Last Edited By Maria Vilchis on Apr 18, 2016 at 11:51:58 pm

Hello everyone,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]