FORUMS: list search recent posts

Blu-ray: Encore to BluStreak Tracer to replication - sectors error

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ethan Benninger
Blu-ray: Encore to BluStreak Tracer to replication - sectors error
on Nov 17, 2012 at 3:47:00 am

Hello, I am trying to author a Blu-ray disc for replication. I began in Adobe Encore CS6 and exported out both a BDMV folder and an .iso

In BluStreak Tracer, when I go to build the BDCMF folder for replication I get a pop-up which reads, "Output will be invalid because of errors. Ignore the errors and continue with output anyway?"

When I review the errors I see 2:

Length of segment 1 of transport stream file 00011.m2ts must be a multiple of 96 sectors.

Length of segment 2 of transport stream file 00011.m2ts must be a multiple of 96 sectors.


So far, I've read here on the forums that sometime sector size errors can crop up when authoring a DVD, and CSS/Macrovision has been enabled. However, there are no CSS/Macrovision settings for a Blu-ray within Encore.

Any help would be great.

Thanks!

Ethan

Ethan Benninger
Video Post-production
People Productions
Intelligently Integrated Media
::::::::::::::::::::::::::::::::::::::::::::::::::::
http://www.peopleproductions.com
1737 15th Street, Suite 200
Boulder CO 80302
(303) 449-6086


Return to posts index

Daniel Ludwig
Re: Blu-ray: Encore to BluStreak Tracer to replication - sectors error
on Nov 17, 2012 at 7:46:41 pm

hey Ethan,
this error might only accure, when encore output is not correct multiplexed.

you might also look for the latest version of tracer CMF, please use the automatic update-function that´s been within the application.

be awared to only use 1 (one) single video-asset within a single timeline at a time, encore is no editing-software.

we´ve tested encore output with tracer cmf a lot without any problems - no eclipse error, neigther sony stream verification, but I need to tell you I haven´t tested CS6 output so far (have been CS4 and CS5 + 5.5.)

if you are still running into trouble you might sent an email to larry or robin - to me it sounds like your data is corrupted.

assets encoded prior authoring?

cheers

danny


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]