FORUMS: list search recent posts

Encore plays fine in Preview but when burned the music is not there

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jesse Dean
Encore plays fine in Preview but when burned the music is not there
on Nov 12, 2012 at 10:30:53 pm

Hi, I'm using Precompossed template that I've used for years with no issues. Now, I'm running into a small problem. I added a 50 second music track to opening of the main menu. When I watch it in Preview mode it plays perfectly, but when I burn to DVD and play it on a player the Main menu has no music to it. The Scene Selection and Special Features menu does have music and it works fine but it's just the Main Menu that it doesn't work.

I'm using CS6 and I've tried opening the project back in CS5 but it didn't fix it. I also try cleaning my cache and that didn't work.

Any other suggestions?

Download my latest House music DJ mixes at
http://www.mixdepot.net/thedirtyduo


Return to posts index

Jesse Dean
Re: Encore plays fine in Preview but when burned the music is not there
on Dec 23, 2012 at 11:47:35 pm

What's even more weird is that when I have Encore create an ISO file instead the music is there when I play the ISO file in VLC software. But when I burn the disc the music is not. How is that possible?

Download my latest House music DJ mixes at
http://www.mixdepot.net/thedirtyduo


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]