FORUMS: list search recent posts

Video stop after 10secs within Menu

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Calum Gillies
Video stop after 10secs within Menu
on Oct 4, 2012 at 3:20:16 pm

Hi, new to posting in the forums so sorry if i don't post clear enough although i must state i am a bit of a noob with encore still trying to find my way through it.

My problem is i have created a menu and then linked with After Effects to create a motion background which in turn then exports as an .avi

I pickwhipped the video content box to the avi file added my buttons on the menu then burned to disk.

everything works rather smoothly other than the video content on the menu which when rendered (file > render > motion menu) and burned to disk both only display 10secs of video before freezing on the last frame.

Any idea as to why the video freezes after 10secs?

To note the music continues to play for its set 1 minute before looping again (including the video)

the menu is set to loop forever, loop point at 0 and the menu length is set to 1minute (length of the avi background)

Currently working with:

Win7 ultimate 64bit
12Gb RAM
Encore CS4

Any other details needed please dont hesitate to ask and i'll help with what i can :)


Return to posts index

Stan Jones
Re: Video stop after 10secs within Menu
on Oct 4, 2012 at 7:52:59 pm

Is your audio for the menu also coming from after effects? If not, I'd look more closely at the actual length of the background video.

To clarify, you say you link to AE, but then export an avi. Are you dynamic linking to AE from Encore, or what?

Stan Jones


Return to posts index

Calum Gillies
Re: Video stop after 10secs within Menu
on Oct 4, 2012 at 8:15:30 pm

No the audio i have imported as an asset (.mp3) to Encore.
The video (.avi) is 1 minute in length in After effects and displays as 1 minute in the properties of Encore.

I linked to AE using the dynamic link so that the .psd menu displays in After Effects but after continuing to follow a tutorial it said you export the file as .avi and add it as an asset which is where i then pickwhipped it onto the menu in Encore


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]